link icon
Ask The Community

Commercial use - Connection time out



  • 2fools
    2fools Posts: 11

    Uninstall then install Version 9 from here:

    Then go to Extras>Options>Advanced>Show Advanced Options

    Then Change "Check for new version" to "NEVER"

    Then change "Install new versions automatically" to "No automatic updates"

    This never happens with version 9. It all started with Version 10 and forward.

  • Hi!

    I have the same problem can you send the PDF to me please. The moderator has take it away./Ann

  • Hi AnnLoise0.

    I think you should contact TeamViewer help support, since the PDF may vary with the user.

    Kind regards!

  • Hi banderas20 !

    I have already tried it but they say I should go through the community. It is difficult to get help.

    Kind Regards Ann

  • Unfortunately I choosed commercial use by my first installation. My use is 100% private and I want to change it know to private use. How can I do it. Uninstall and new installation by choosing private use does not help. Tia!

  • So when i re-installed windows recently i had to redownload teamviewer. Upon installation a little while ago i accidentally must have chosen the commercial use option and now i have been prompted that my trial has expired and i need to buy a license. I have been using teamviewer for personal use nearly 2 years on this account and i need help from the Team Viewer Support Team to change my Computer ID back to private. 

    As i cant sumbit a ticket on the webiste without a license i thought i'd post here. :)

    Thank you kind regards Alex

  • splow
    splow Posts: 7

    I am quite surprised to see a lack of discussion on TV's community on this issue. There are certainly plenty of discussions outside of TV's community on this issue ... 

    I am a retired programmer that have been asked by manufacturers in my past life to help out their customers and I do this maybe once a week for a short time. I don't get paid, but yesterday it says commercial use detected, and I am completely blocked from any use - both my notebook PC and home PC are blocked at the same time. 

    I really think this is pretty vicious. Time limits and that sort of thing might be acceptable - gives you time to appeal if you are genuinely using this for personal use, but outright blocking based on usage guess-analytics ... really? 

    Why doesn't TV just say personal use is only free for 30 days and charge for personal use? They seem to be getting a lot of bad publicity with this commercial use block. Personal use could be a much lower pricing with limitations on number of PCs or usage or whatever. As a retired programmer, I have always paid for everything I use and donated with software I found useful, so to experience what I am experiencing with TV is just brutal. 

  • Completely agree splow. 

    With all of the other remote support tools available now I am migrating ALL of our clients and working with other MSPs to migrate away from TV. We were able to several thousands of dollars per year by moving away from TV but when you manage thousands of endpoints migration can be a pain.

    Find another solutions folks - there are a lot of options now in the remote support tool market place and most of them are cheaper.

  • splow
    splow Posts: 7

    I totally understand the need to have a steady income to allow the continued development of tools, but it would be wise to heed the appearance of 2 giants in this field - Intel AMT, some many years in its unfortunately slow development, and Google's own ideas on this. 

    I don't understand the lack of a custom pricing enquiry at the very least - show some consideration for a variety of users that can't work with the pricing offered. 

    You and I are obviously have very different needs - I've honestly not noticed any difference in TV's many versions since I started using it, since my usage is entirely based on a convenient remote desktop solution free of router config, and I would think there is a whole ocean of users like myself. Sigh. 

  • 2fools
    2fools Posts: 11
    What others are available?
  • Alick
    Alick Posts: 1

    My macbook air 13" was sealing again at this morning, why is the problem happening again? I always fixed use of the software between three computers, and I never link to other computer with other user, why is the problem always only happened on my macbook air 13" ? Maybe your team can find the problem & help me unseal the limit for my macbook air 13", thanks.

  • Good day, how do I change my licence to personal use.  I've accidently set up my teamviewer for business use.

  • Hello,

    currently i am working on my phd thesis (i am in "the hot phase") and therefore i need to connect to a computer at the university to get access to IEEE etc.

    Today i got the message "commercial use detected" and i can not connect to any other computer anymore.

    I am not using teamviewer for commercial reasons but to get help me connect to various computers that i need for my phd thesis.

    What can i do to be able to connect to other computer again ?

    Please help me since i really need it or otherwise get problems finishing my phd thesis.

  • Hello,

    I used TeamViewer not commercially.
    I was connecting mainly with one computer, from a laptop to a stationary one - eg I checked what children are watching on a desktop computer.
    Sometimes I connected with friends but occasionally.

    I received a message that "commercial use detected"

    I am asking for help with the restoration of a non-commercial account.

  • I suddenly can't connect and it says that software is comercial now, what must I do ?

  • Team viewer keeps saying I’m a commercial viewer after I had to reinstall Windows. I’ve uninstalled and reinstalled 10 times. I don’t get it, I’ve used team viewer for years and now I can’t connect with my phone because ‘I’m a commercial user and my trial expired’

    I’ve chosen basic installation and free. I tried using the download on my console web page.

    Anyone had this problem or know how to fix? Thanks!
  • Team viewer keeps saying I’m a commercial viewer after I had to reinstall Windows
    Team viewer keeps saying I’m a commercial viewer after I had to reinstall Windows. I’ve uninstalled and reinstalled 10 times. I don’t get it, I’ve used team viewer for years and now I can’t connect with my phone because ‘I’m a commercial user and my trial expired’

    I’ve chosen basic installation and free. I tried using the download on my console web page.

    Anyone had this problem or know how to fix? Thanks!
  • rw-e
    rw-e Posts: 2

    I only use my team viewer for personal use, but I now get a msg on my laptop saying it has detected a commercial environment and that I cannot use anymore. How can I stop this msg and use teamviewer as before? Roger47

  • Fill in this. Takes a few days. This is my 2nd time

  • Whom it may concern

    Hi, I alway use this soft, but I couldn't use this suddenly.

    It seems that I'm warned since I may use on bussiness line. But since I use on just personal, Can you allow my using?

    Please consider.

    Best regards.

    ID : [the personal information has been removed]

  • ShaneE
    ShaneE Posts: 1

    I've been using the person/free version to help my son with his filing especially in Outlook but last week I couldn't log on as the message came up that I was a commercial user.  I don't receive any payment and am not working as I'm 75 years old.

  • Hello

    Teamviewer detected commercial use. But I‘m not.

    I just use it to solve my mom's computer problem at home.

    I have already filled out the form. But I have never received any reply emails.

    Can you help me?

  • Totally personal.

  • I have a free teamviewer account for personal use on my home PC. I just got a new laptop and so installed Teamviewer on that (taking care to select 'personal use only'). The laptop has a different device ID (but I think that is fine). I logged in with my account, but on the laptop it seems to think it's an expired trial of the commercial version!

    I logged in with the same username and password on both machines, so how can it think the account is free on one and an expired trial on the other?!



  • I just had this happen to me today, and this is **bleep**. I am a home user and use this between mine and my neighbors computer mostly, and that is to use my computer while at their house.

    What gives?  this needs to be addressed as I am NOT a corporate user in any way shape or form.

  • I've been using TeamViewer for a few years, from when **Third Party Product** started to charge their non-commercial home users. I have a few home computers (All running Windows 10 at the moment, no server edition OS), and I have two homes in two different countries and time zones. I've been using TeamVIewer all this time to administer my home computers, both between my home locations and locally in each LAN. This is stictly non-commercial and personal use, but as a tech enthusiast I have a few PC's and my family members have one each too.

    I've always kept updated with the latest version of TeamViewer, and a couple of weeks ago or so I upgraded all my PC's to TeamVIewer 14.

    A couple of says ago I left a TeamViewer session for a few hours to my "Media PC" while doing some software upgrading. Shortly after I got a big messagebox when trying to connect to *any* of my PC's, the message said that I am using TeamViewer commercially. Why a piece of software would figure out that by itself is a bit of a mystery to me, and why the programmer thinks he knows this better than me is an even bigger mystery. Because it's simply not true, I use TeamViewer strictly for personal use as per the license agreement I agreed to follow when I installed the software.

    At the moment TeamVIewer is useless. Whenever I connect to one of my PC's it will show the above mentioned popup window. Shortly after the connection will time out and terminate. If I try to re-connect I will just get a message with some text saying my connection is blocked after a timeout until a spesific time in the future. Essentially this software is now crippled and useless.

    This is a shame because it worked very well for my non-commercial personal use. Paying for a commercial license is not an option, it's both a budget issue and also I didnb't break the license agreement for personal use so I don't see why I should be forced into a commercial license.

    I did find an on-line form to declare private use here:

    I filled in the form, gave my declaration and all the information requested but there is still no solution to this issue.

    Don't get me wrong, I am indeed grateful for having been able to use TeamViewer for free for the past few years. But since I have strictly adhered to the license agreement regarding personal use for all these years I don't see why TeamViewer now all of a sudden is accusing me of commercial usage and crippeling the software in this way.

    Is it at all possible to solve this or should I start looking for an alternative?

  • Ya that's just great, move this post last in a thread of almost 50 pages, I'm sure it will get a lot of attention here
    </sarcasm off>

    Instead of moving my post you could have bothered to answer with a solution, but I guess "forum care" has priority way above "customer care".

  • 2fools
    2fools Posts: 11
    Uninstall the current version, then go to

    Install version 9 then go to:
    Extra's>Advanced>Show Advanced Options:

    Change Check for new version to "NEVER"
    Change Install new version automatically to "No automatic updates"

    This all started with Version 10 in 2013/2014
  • I was getting this, too, but after many, many contructive comments, they realized I was not a commercial user and I was using TV per their guidelines.  Now it is back working for me.  I hope they will release you soon.  Please remember, they have to make money and we, the free users, are only of value if we report bugs and and other helpful feedback.

    Now, if they only had an Arduino version ;)  Maybe a Raspberry Pi? 

  • 2fools
    2fools Posts: 11

    Been "reporting" to them this "bug" since 2013 - problem is it isn't a bug it is a "feature" in their eyes.

    We use it at our work and we pay them a LOT of money to do so, but I also use it for my personal use as well.

    Because I have a computer that is Windows Home Server (designed for home use not business) it sees me as a "professional" user. I have 4 computers and 5 or more mobile devices in my home network using it, I also have family all over the country (NS, AB, ON, NB, BC) that I help out remotely because I am a tech. But I am NOT using it for business - except at work - which we pay for.

    I have literally been fighting with them since 2013 to rectify, but they refuse to.

    So I use Version 9 and am actively looking for something else to use.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!