teamviewer.com link icon
or
Ask The Community

IoT Remote AppControl solution and Synology NAS boxes

1246789

Answers

  • rttm
    rttm Posts: 6

    thank you for your fast reply!
    it is a DS1817+

    Problem with the DS3617xs: it is not possible to install the pkg on the disk-station (of course all settings like 'trust other sources' are set).

    kind regards

    Thomas

  • rttm
    rttm Posts: 6

    failure message DS 3617xs: package not supported on disk station  or DSM is not latest version


    @rttm wrote:

    thank you for your fast reply!
    it is a DS1817+

    Problem with the DS3617xs: it is not possible to install the pkg on the disk-station (of course all settings like 'trust other sources' are set).

    kind regards

    Thomas


     

  • arpitjindal
    arpitjindal Posts: 68 Staff member 🤠

    Hi Thomas

    What error are you getting while installing? And which package are you using? And whats the Synology DSM version?

  • rttm
    rttm Posts: 6

    error: packet not supported on platform of disk station or not latest dsm version  (not true ... latest version installed)

    teamviewer 1.1.1227 aarch64.pkg

  • arpitjindal
    arpitjindal Posts: 68 Staff member 🤠

    You have to take amd64 package. aarch64 is arm64

  • rttm
    rttm Posts: 6

    thx you - will try!

  • rttm
    rttm Posts: 6

    Thank you - amd package is WORKING on DS3617xs

    kindest regards

    Thomas

  • gautrand
    gautrand Posts: 3

    Hello

    i used teamviewer with DS1817+ and DS1815+, all it's working.

    But the probleme is only when i used virtual dsm or doker dsm. the password is not reconised!!

    Capture.JPG

  • mcoates
    mcoates Posts: 5 ✭✭

    Untitled1.jpg

  • arpitjindal
    arpitjindal Posts: 68 Staff member 🤠

    Hi @mcoates 

    Could you tell your Synology model?

  • mcoates
    mcoates Posts: 5 ✭✭

    Thank you its a 218J model   The cheap entry level home unit

  • arpitjindal
    arpitjindal Posts: 68 Staff member 🤠

    @mcoates 

    It should run perfectly on DS218j. Is the package in running state in package center? Which package have you taken? And could you reinstall it and check again.

  • avogadro23
    avogadro23 Posts: 1

    Wow, I wasted 2 hours trying to get this to work, only to realize that buried in the fine print was the statement that this would not work with the Mac TeamViewer client.  Way to bury the lead!  Please call more attention to this, as it is not a minor detail!

  • KCtheDJ
    KCtheDJ Posts: 1

    I am able to use Teamviewer in Parallels on my Mac to access all of our Synology's with Teamviewer. Minor inconveince but doable.

    Do you have Parallels that you can try?

  • ar0na
    ar0na Posts: 3

    hi,
    i have the same problem as mcoates.
    My DS116 also doesn't get an ID or password. I use the the 1.1.1227 armv7 package. In the Package Centre is Teamviewer always shown as ready to start so the service isn't running. When i try to start Teamviewer, the status doesn't change.
    any ideas?

  • mcoates
    mcoates Posts: 5 ✭✭

    I eventually got it to work, you just keep closing it down and restarting and after about three times it will come up with a username and password for you.

    Be aware however as soon as you add it to your list of trusted devices it then goes off and demands you upgrade to a mobile licence !   I already have two business licenses and its wanting me to buy something else which I don't want and probably don't need. It refuses to connect unless you purchase a mobile licence which is probably something stupid like $40 a month. As soon as I saw this I just deleted it from my NAS

  • ar0na
    ar0na Posts: 3

    i already tried that (also reinstall), but no luck ...

    Today i check the Log Files and i could only find 1 entry:

    2019-05-20T10:11:02+02:00 backup synoscgi_SYNO.Core.Package.Installation_1_install[8336]: pkgtool.cpp:3033 Package TeamViewer stops but service pkgctl-TeamViewer start

    any ideas?

  • _Andreas_
    _Andreas_ Posts: 18

    @mcoates wrote:

    Be aware however as soon as you add it to your list of trusted devices it then goes off and demands you upgrade to a mobile licence !   I already have two business licenses and its wanting me to buy something else which I don't want and probably don't need. It refuses to connect unless you purchase a mobile licence which is probably something stupid like $40 a month. As soon as I saw this I just deleted it from my NAS


    That has been a bug and we hoped we fixed it some time ago. No mobile license should be required for connecting to NAS systems. Is this still happening to you? If yes, please contact support so we can fix it for you.

  • arpitjindal
    arpitjindal Posts: 68 Staff member 🤠

    Hello@ar0na 

    I don't understand why its not working on your device. Do you have access to Synology Terminal (from Linux or Windows machine)?

  • ar0na
    ar0na Posts: 3

    hello arpitjindal,

    sure i have a ssh connection. what do you need?

  • mcoates
    mcoates Posts: 5 ✭✭

    Hello, yes I have reinstalled the program on two separate devices and it is still demanding I have a mobile license even though I have two separate business licenses. The bug is still there and I have put a claim through the support system of your website. Thank you Michael

  • arpitjindal
    arpitjindal Posts: 68 Staff member 🤠

    Hello @mcoates 

    Please contact to our support system. It should never ask for any kind of additional license.

    Could you also please tell me your Windows TeamViewer version?

  • jnjsdad
    jnjsdad Posts: 1

    Thanks for the work.  Be sure to let us know when you have this working on platforms other than Windows. 

  • arpitjindal
    arpitjindal Posts: 68 Staff member 🤠

    Hi @jnjsdad 

    Yes, it will be announced when we support connections from other platforms.

  • F1nchy
    F1nchy Posts: 4

    I use Teamviewer for personal use only, just at home and for occasionally accessing a couple of family members' PCs to help them with problems. I have a Synology NAS so thought I'd try the TM app for it, but after trying to run it tells me I need a license, and I also now have messages flashing up on my PC saying I am using it for commercial use!

    Firstly, should I need a license to use it on a Synology NAS? 

    And secondly, how do I make sure my TV account IS set to personal use only? 

    Thanks

  • mcoates
    mcoates Posts: 5 ✭✭

    team viewer has gone from one of the best programs I occasionally used to now one of the worst. Like you I was only using it occasionally to access between home and my office computer to do some work every evening. I then felt like I should purchase a license because I started using it most evenings. I did this and purchased version 10 business license, I then upgraded to version 11 and then they went to a subscription-based system. Never does a day go by where I don't get two emails telling me that I need to upgrade even though version 11 perfectly suits my application. Recently at a Synology conference they mentioned that you could run team viewer on a NAS, I installed the program and guess what, it would never work because I needed to upgrade to a subscription license and I could not use my already purchased and expensive business license.  Unfortunately the company has gone from being what I regarded as one of the most useful programs available now almost 1 of the most useless programs I have ever paid for. Slowly they are shutting down everything you can do on a business license and forcing you into subscription which I refused to do.

    Honestly, what I consider one of the most useful programs available has now become one of the most restrictive and complicated with continual messages demanding that you upgrade and that your license is not valid etc. etc.

    Don't use team viewer on your Synology NAS system, you will be continually disappointed and frustrated. Just use a Synology  quick connect ID, sure it is not as convenient as team viewer but you are guaranteed it works without all of the other frustrations and complications

  • When will Teamviewer 14 be available ? 

  • _Andreas_
    _Andreas_ Posts: 18

    Hi F1nchy!

    You should be able to access your Synology with your free license just fine. If you are incorrectly recognised as a commercial user, please contact our support so they can fix that for you. If you are asked for a license while connecting, please also open a support ticket with your log files (from the Synology and from your client system) attached.

  • F1nchy
    F1nchy Posts: 4

    Thanks for the reply. I've reinstalled TV on the Synology but when I  try to access it tells me I'm using it commercially still.

    What's the easiest way to contact support? I can't contact via the website as I am a private user and it won't let me submit a ticket without a license!

  • Aktarus
    Aktarus Posts: 2

    Hello Group,

    I just installed the beta version on my DS412+ ...

     

    I have an ID but no password and I can't define one by myself ...

    If i click "download support information" I got an error

    The "remote Terminal" switch is OFF and gray ..unable to avtivate it ...

    What's wrong with my team viewer ??

    MERCI :)

Sign In or Register to comment.