link icon
Ask The Community

TeamViewer thinks I’m using the software commercially!



    NRANM Posts: 1

    A while ago TeamViewer swtiched to trial for no reason, and it expired.

    I used the official form to reset my ID to personal/free usage, and several days later I received a confirmation that my ID had indeed been reset. However, nothing changed, TeamViewer still showed as an expired trial.

    I used a different contact method to ask for further assistance. Never received a response.

    A few days ago I used the Feedback form in TeamViewer, and received a useless automated response.

    I came across advice to restart the TeamViewer service, however I use the portable version, there is no service. I even installed the standard/installable version, and it also shows as a trial version.

    I don't know if the whole ID reset process is automated and if it usually works and I'm an exception, but I can't help but feel **bleep** around.

    If nothing can or will be done about this, I would at least appreciate a direct answer so I can try and find alternatives.

  • AlenaC
    AlenaC Posts: 385 Moderator

    Hi @NRANM ,

    thank you for your post. Could you please send me your Email address in a DM, so that I can check if we have received the form?

    Thanks in advance and sorry for the caused inconvenience. 

    Have a nice weekend,

    Alena :)


    Alena C
    Spanish Community Moderator
  • EddieV
    EddieV Posts: 3

    Do you want me to post the ID here in the forum? I tried re-submitting the form a while back, but kept getting an error. That is why I was posting in the forum instead. 



  • jacottin
    jacottin Posts: 5

    Hi Natascha, 

    I'm experiencing the same problem of "expired trial" even if my TeamViewer ID has been reset to free. I tried to uninstall/reinstall the soft, clean the registry, all the tips and tricks I could find online, but still, the situation remains the same on this computer. 

    By "restart the TeamViewer service", you mean the service running on the computer I'm trying to access ?

    Because I don't know what else I should do on the computer I'm using to access the remote computer ?

    Thanks in advance for your help

    Maxime Jacottin

  • Yuri_T
    Yuri_T Posts: 1,867 Moderator

    Hi @EddieV ,

    Thank you for your post.

    For your safety, you can't put your TeamViewer ID in the forum.

    If you restart both of devices, and still it does not work, please try to raise a ticket for the other TeamViewer ID.

    I apologize for any inconvenience caused.

    Best regards,

    Community Moderator/ コミュニティモデレーター
  • Yuri_T
    Yuri_T Posts: 1,867 Moderator

    Hi @jacottin ,

    Thank you for your post.

    Could you please double check the ID where the message appears is the same ID that you submitted on the form? It could be the other ID in the connection that is flagged. If this were the case, the other ID would need its own form in order to remove the message.

    Please restart both sides and try the connection again. If the issue persists, please submit the form for the second ID. 

    Hope this will be helpful.

    Best regards,

    Community Moderator/ コミュニティモデレーター
  • davide4
    davide4 Posts: 1

    I sent the declaration of private use on 02/25/19 and now to 04/08/19 I have not yet received a reply. Can anyone tell me how long to wait and if they really answer? thank you

  • I'm a student, i try to creat account free but i don't know why it show on display " teamviewer trial and 1 day remaining " please help me check my account. I use teamviewer for control my laptop of studing some time i control laptop of sister for help her because my specialized is IT. 


  • JeanK
    JeanK Posts: 3,339 Moderator

    Hello @Photosthanh,

    Thank you for your message.

    You will need to fill out the personal verification form.

    You will find all the information you need in our Knowledge Base article here: Why do I see TeamViewer trial - 'Your trial period has expired'?

    I hope this could help. If not, do not hesitate to ask your questions here.



    French Community Moderator
  • EddieV
    EddieV Posts: 3

    So, magically, it now shows as a status of Free after posting in the forum here... Strange. After being notified it was reviewed and accepted as a personal usage ID, it took a month to update. 

    Is that normal? 

    Thank you,

  • pv7721
    pv7721 Posts: 141

    @davide4 : they say they do, but in reality, who knows? I for one abandoned all hope, I still get nagged, even after sending the declaration

  • Thanks yous for repply my trouble but I can't find verification form. Please give me verification form. I still waiting for you because mt account have been lock ( 0 day remaining ).

  • gboy8510
    gboy8510 Posts: 1

    I have completed the Decalaration of Personal Use form but do not know for what device this message was for. I use Teamviewer only for personal use (family and my own PCs) for many years. By accident I deleted the original message so I don't know to whom I can return this form to.

    Can you help?


    Thank you 

  • I use Team Viewer for my family and i don't use Team Viewer foe make a money ( business ). But i don't know why my Team Viewer was expired and now i can't use my TeamViewer. i need your help so early. Thanks.

  • AlenaC
    AlenaC Posts: 385 Moderator

    Hi @Photosthanh ,

    thank you for your post.

    Please read these articles Why do I see TeamViewer trial - 'Your trial period has expired' ? / Why do I see 'Commercial use suspected' / 'Commercial use detected'  for more information. There you can also find the form you are looking for.

    If you need more information, please let me know :)

    Have a nice day, Alena

    Alena C
    Spanish Community Moderator
  • Maybe i was complete and now my Team Viewer can't run besause 0 day remaining. :3:3:(:(:(

  • Baibon
    Baibon Posts: 1

    Dear TeamViewer Support,

    I'm use TeamViewer for remote to my computer at home. TeamViewer not me "use commercial version for 5 mins". Please change me to free version.


    ID: **Please do not post TeamViewer IDs**, **Please do not post TeamViewer IDs**


    Thank you,

    Mr. Kasama [the personal information has been removed]

  • pjgfi
    pjgfi Posts: 4

    For some reason, yesterday I had a session with no warning at all.

    Can't remember if you get the warning AFTER you've chosen the distant PC in the list?

  • Team Viewer make me so sad and so trouble. although i need Team Viewer so much but i can't use it and now i wil unintall because this is only option i can do it..

    Thank you so much for reply my message. :(:(

  • As directed, I completed and signed the “Declaration of Personal Use” forms. 
    As I did not know which TeamViewer ID was the subject of the "audit", I completed and signed forms for each I use, attached as PDF files, and sent each to saleste[email protected]
    Shortly afterwards, I receive a reply to each email with a Subject of "Not read: Declaration of Personal Use ..." and containing (in the email Body) "... was deleted without being read on Wednesday, April 10, 2019 4:50:33 AM (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna."
     Is anyone else getting similar results?
    What am I doing wrong?
    How do I correctly send these forms to the TV sales team without them automatically being deleted?
    Any help is appreciated!

  • So tired and i try unstall Team Viewwer.

    thanks you.

    @pjgfi wrote:

    For some reason, yesterday I had a session with no warning at all.

    Can't remember if you get the warning AFTER you've chosen the distant PC in the list?

    @pjgfi wrote:

    For some reason, yesterday I had a session with no warning at all.

    Can't remember if you get the warning AFTER you've chosen the distant PC in the list?


  • AlenaC
    AlenaC Posts: 385 Moderator

    Hi @Photosthanh ,

    thank you for your post. Could you please send me in a DM your email address to see, if we received your form?

    Please remember that this takes a bit of time to change the status of your account, so please be a bit patient.

    Have a very nice day!



    Alena C
    Spanish Community Moderator
  • chjohans
    chjohans Posts: 8

    Yeah right, like filling out that form makes any difference whatsoever. I did that months ago, 3 times, no response no nothing and TeamViewer still claims I'm using the software commerically. Which I'm not doing, never hade and certainly never will after this, like they know better than myself what I'm doing.

    Anyhow my solution was to uninstall TeamVIewer and install a (free) competitors product. No more "commercial usage" message, and no more TeamViewer, ever!

    Don't get me wrong, I'm grateful for the time I've been able to use their software for free. But I also think that as long as they have a "free usage" policy for non-commercial personal use they should honor that - and not falsely claim "commercial use" when it's not! That is just unethical, and I certainly don't want to deal with unethical companies, and even less do I wan't to give them any of my hard earned money.

  • AlenaC
    AlenaC Posts: 385 Moderator

    Hi @Underwhelmed,

    thank you for your post. 

    I think the problem is that you attached the files in PDF form and sent them to sales. 

    Please read this article Why do I see TeamViewer trial - 'Your trial period has expired' ? . There, you will find the link to the form you have to fill up (and upload your log files).

    Please let me know if I can provide you with more information.

    Have a nice Thursday :)


    Alena C
    Spanish Community Moderator
  • yes. Maybe i try to resent.

    Thank you. :( 


  • (edited by moderator)

    i have 2 account. Maybe this is **please do not post private information** or **please do not post private information**. Please help me check again.


  • Thanks for the quick response, and suggestion, AlenaC!
    However, I was just following the instructions TeamViewer emailed me:

    -------- Original message --------

    From: TeamViewer News <[email removed by moderator]>

    Date: 4/9/19 8:00 AM (GMT-06:00)

    To: [email protected]

    Subject: WARNING: Possible Violation of EULA
    Dear TeamViewer User,
    We are contacting you today for purposes of license auditing pursuant to sect. 3.9 of the TeamViewer End User License Agreement (EULA). The EULA governs your usage of the TeamViewer product. You accepted the provisions of the EULA upon downloading the TeamViewer client.
    Pursuant to the EULA, the personal use of TeamViewer is free of charge. However, based on analysis of your product usage , we have reason to believe you are using the product in a commercial context. Per the EULA, commercial use requires a paid license. Please visit https://w w w. teamviewer. com/en/buy-now/ for an overview of appropriate license offerings or contact us directly at (888) 269-6705.
    If your use should indeed be solely for personal use, please provide us with your declaration of personal use. Please fill out and sign this form and return to [email protected] teamviewer. com.
    Please keep in mind that should you fail to clarify your usage of the TeamViewer product, you are in breach of the EULA and your usage may be throttled or blocked completely. TeamViewer reserves the right to take further action for purposes of enforcement of the license terms under the EULA.
    Your TeamViewer Team

    There are no additional instructions, so I filled out and signed the form, attached it as a PDF file to an email and sent to salesteam, as instructed. I did this for each of the 5 TV ids I have, because there was no indication in the original TV email WHICH TV id had been flagged. Also, tried attaching all 5 to one email. Every email attempt resulted in the "NOT READ ...deleted" response I reported earlier.
    I was flagged and "banned" from TV use last summer and went thru the process you suggested to get the ban "lifted". However, the whole process took well over a month. I was hoping that filling out the form and returning to [email removed by moderator], as instructed, would keep me from being banned to start with.

    I do not and have not used Teamviewer for commercial purposes. I do have a PLEX media server on one of my home computers and do subscribe to a VPN which I use occasionally. Again, only personal, non-commercial use. Could either of these be the reason I have been flagged as commercialflagged as commercial use?
    TeamViewer is a fantastic product and I am grateful for being able to use it for free. But it is frustrating when I've followed the minimal instructions provided, spent a lot of time responding, and still apparently am no better off than when I started. I fully expect I will be banned soon for not responding to the WARNING email.
    Thanks, again, AlenaC!

  • pv7721
    pv7721 Posts: 141

    @Underwhelmed : just by sheer curiosity, what's the email client that managed to tell you that they deleted your email without even reading it?!?

  • Outlook 365
  • JoshP
    JoshP Posts: 408 Senior Moderator

    Hello @Underwhelmed and everyone,

    Thanks for your posts and feedback. We apologize for any confusion.

    Regarding the Personal Use Declaration forms, I have verified with our team that the message received, regarding the replies being deleted without being read, is being generated incorrectly by our ticket system.

    Please rest assured we are reviewing all responses that we receive to the email replies.

    I hope this helps clarify!

    Josh P.
    Senior Community Moderator

    Did my response answer your question? Help out others and select it as the Accepted Answer

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!