teamviewer.com link icon
or
Ask The Community

Not connecting

2

Answers

  • jblegjbleg Posts: 2

    Same Problem

  • hkmhkm Posts: 6

    Still Not Connecting

  • quashquash Posts: 1

    Hopefully it gets fixed soon.

    Yay mine is fixed :)

  • Down in France .

  • I upgraded from V13 to V14. Now teamviewer is stuck at "Teamviewer is starting..."
    A dialog box appears asking to check proxy settings. Changing from Automatic to No Proxy and back again makes no difference. Opened port 5938 but that hasn't helped. Other internet functions are all fine.

  • ASchulzASchulz Posts: 2

    TV-status-page is not reachable ... no TV-connections possible ... no TV-registration possible

    it's the second day with those massive problems ... :/

  • im tryna connect but i c this n im not sure wat im supposed 2 do once im here cuz i been waiting 4 more than 5 min and none happen so im guessing is waiting for my input but my only options seem 2 b settings, help, connect, and chat but none of those options seem to let me connect. if som1 could explain wat im supposed to do wen i get to this screen i would greatly appreciate it. thanks in advance!Screenshot_20190411_045752.jpg

     

  • Down in Germany NRW 33098

  • EstherEsther Posts: 2,995 Community Manager

    Hi all,

    just a quick update from my side and an update to all new posters.

    We are still working on resolving the issue and we see the number of users being able to work again increasing.

    I am in contact with the devs and will keep you updated in the announcement on top and in this thread. Also, please feel free to visit our status page: https://status.teamviewer.com/

    Please accept my apologies for the issues we are facing and I would like to thank you all for your patience!

    Best,

    Esther

    Community Manager
  • happyVhappyV Posts: 2

    It's still not connecting for me :/

    Please stop sending people to your status page!! It's useless.

  • hello ?? is anyone going to answer my question ? im still trying to get the hang of this whole this teamviewer business and im not exactly sure what to do next so i can use the app better

  • @Esther 


    I have found that the latest Windows 10 update (17763.437 windows10.0-kb4493509) is cause the issue with TeamViewer 14 as once the update was applied l found TeamViewer 14 not able to connect, but if you downgrade to TeamViewer 13 it works with no issues.

    Hope this helps

  • EstherEsther Posts: 2,995 Community Manager

    HI @FleetSupport 

    Thanks a lot for the info. I am passing this to our devs!

    Thanks and best, Esther

    Community Manager
  • nslnsl Posts: 1

    This is just happening a bit too often the last few days for my liking !

  • matdaymatday Posts: 3

    Thanks SFFS, i've just experienced this problem with the latest version 14.2.2558 of Teamviewer.

    No proxy server being used, no internet connection problems. I changed my network type from 'Private' to 'Public' in Windows 10 and Teamviewer was instantly connected. Weirdly enough, i changed it back to 'Private' afterwards and its still working, so must be a bug in the latest version of Teamviewer!

    Update :

    I spoke too soon, its stuck on 'TeamViewer is starting, Please wait.....' and 'Not ready. Please check your connection'.

    Hmmmmmm..... None of my software has changed, what's going on?

  • hkmhkm Posts: 6

    I Return back to Teamviewer 13 and it works

    so the teamviewer 14 with new update from windows 10 is the problem

    but i need teamviewer 14

    cause i can not connect My Clients having ver 14 and my teamviewer is 13 

  • At least for me it works for some reason now. Didn't change anything on my side.

    @Esther Thanks for the support

    I wait for some others forum members to confirm until I confirm the solution on this thread.

  • Setting to "no proxy" resolves the issue for me with TV 14 and my clients using Quick Support

    If you touched it and it stopped working, the first question to ask is "Did anyone see me touch it..."
  • matdaymatday Posts: 3

    I already had no proxy set...

  • SERVICES ARE DOWN as of today. Look at https://status.teamviewer.com/

  • B4B4 Posts: 2

    14 is still not working, downgrading to 13 works.

    But I cannot connect to my already upgraded clients. This is causing me lots of troubles.

    It's not acceptable 1 entire morning completely cut off from my work

  • jblegjbleg Posts: 2

    I have not changed anything and it works once in two .... so already better but not yet fully resolved

  • EstherEsther Posts: 2,995 Community Manager

    Thanks, @Philipppp !

    It´s fantastic to hear that TeamViewer is working again for you.

    I just got an update from the devs:

    "We are still working on the complete resolution of the issue to get everyone back online. We are seeing good results by sending more and more traffic back on our network. We will update our status page with new information as soon as possible."

    While this is not yet the resolution, I am confident that we are on a good path!

    I appreciate any update/feedback from you guys about your current status and findings whether you are able to work again!

    Thanks again and sorry for the issue!

    Esther

     

     

    Community Manager
  • BjorgvinBjorgvin Posts: 11

    I just want to give you, Teamviewer gang and especially @Esther for keeping us informed, BIG thank's for your awesome response to this problem and how quickly you started responding to us and trying to solve this :-) Also a BIG thank's to @Philipppp for identifying which Microsoft Update package that's the root cause of this. We are only about 300 users here so this didn't give us as much problems as the bigger company's. We are up&running after we told users to check "No proxy" settings.
    Cheers from Iceland,

    Björgvin

    Björgvin Arnarsson
  • MennoMenno Posts: 2

    Version 14 is stil not connecting, not on MacOS nor Windows

  • EstherEsther Posts: 2,995 Community Manager

    Thanks a lot for your feedback @Bjorgvin !  My team and I appreciate this a lot and we promise to keep you updated here in our Communities and on our Social Media Channels!

    Good that we can still find some positive things on this busy morning :-)

    Thanks again to all of you for your patience and understanding! 

    I keep you posted!

    Esther

     

     

    Community Manager
  • hkmhkm Posts: 6

    Good News

    My Teamviewer ver 14 is now working 

  • MennoMenno Posts: 2

    Meanwhile both my computers are connecting to teamviewer, my customer stil has no connection. I suppose they will have connection soon, so we can resume.

    I hope you guys will have this finally sorted now. There have been a lot of failures these last few weeks

  • ASchulzASchulz Posts: 2

    here also working ...

  • EstherEsther Posts: 2,995 Community Manager

    Hi all,

    Good news from the devs:

    We fixed the issue and we are monitoring the results. It looks good so far.

    Please confirm.

    Thanks, Esther

    Community Manager
Sign In or Register to comment.