teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

15681011270

Comments

  • disq-
    disq- Posts: 7

    I have that line but not right before the session ends, but i do have these "suspicious" entries:

    2017/04/10 23:36:32.969  CStreamManager::ParticipantRemoved: Our own participant was removed, we must terminate our session
    2017/04/10 23:36:32.970 RA: quality suggestion by capacity measurement: (350)
    2017/04/10 23:36:32.970 RA: Audio quality set to 120000
    2017/04/10 23:36:32.970 RA: Stopping capturing thread
    2017/04/10 23:36:32.971 RA: LoopbackCapture with 4 discon events within 3967870 ms
    2017/04/10 23:36:32.971 RA: RemoteAudioSender stopped
    2017/04/10 23:36:32.971 RA: LoopBackCapture stopped

    and so on.

    I find these suspicious - "CStreamManager::ParticipantRemoved: Our own participant was removed, we must terminate our session" because in top of this problem im also getting a "blank tab" out of nowhere. See:

     

  • PhantomF
    PhantomF Posts: 14

    Search for a line that says 'Connection closed by user' in the log on the device you're connecting from.  That is right where the sessions are being disconnected for me but I'm not doing it thats for sure.

    I'm also getting the CStreamManager:articipantRemoved message in my log and I'm also getting blank tabs appearing randomly as well.

    This new release is just very buggy IMO

  • disq-
    disq- Posts: 7

    Yes, i also have that "Connection closed by user" in the logfile from the device i'm connecting from.

    There's something wrong with this build indeed. An update or answer from the devs would be appreciated.

  • disq-
    disq- Posts: 7

    bump.

  • I thought I was having similar timeouts, turned out it's the x being clicked on the top left corner, (as seen in the screenshot you posted) even in full screen mode when it's not visible. Your blank page is probably from clicking the +. I haven't figured out how to move the menu or disable it. Dont recall it being there before the last update.

  • Kanpet
    Kanpet Posts: 1
    Hello guys, 
    I have a problem with my teamviewer.
    I use the Teamviewer only in private use. However, Teamviewer shows the following problem:

    A connection could not be established.
    The remaining license of your connection partner has expired.
    Since your partner uses TeamViewer commercially, he or she (one of the connection partners) needs a license.

    CCould you please help me out?

    rregards,

    KKanpet Khanna
  • Katharina
    Katharina Posts: 136 [Former Staff]

    Dear muser, 

    Thank you for your post!

    Please have a look at this Knowledge Base Article:

    https://community.teamviewer.com/t5/Knowledge-Base/Why-do-I-see-Commercial-use-suspected-Commercial-use-detected/ta-p/5265

    It will give you all the details on why you may be receiving that notification as well as a link to a web form via which you can contact our support team. 

    There are already many topics on this board that refer to the subject of commercial use and point to the relevant article. That is why I would also like to kindly remind you to use the search function before posting a question. Since we have many active users, it is very likely that it has already been answered and you can get your solution straight away :)

    All the best,

    Katharina

  • disq-
    disq- Posts: 7

    Yes, and from the logs it seems Teamviewer has their own participant. Sounds like they're accessing our computers.

    "CStreamManager: ParticipantRemoved: Our own participant was removed, we must terminate our session"

     

  • PhantomF
    PhantomF Posts: 14

    STMREUSABLES, Sorry but this is not user error.  I've been using Teamviewer for years without issue up until the last update.  Sometimes it disconnects on it's own when I'm not even touching my keyboard or mouse after 30-60 mins.  And the blank page is not from hitting the +.  I know how that works I only have a single session open so I'm not accidently hitting the + when switching sessions  at the top.

  • Hello,

    I need some assistance. I may have accidentally sign up as a commerical user because I'm being told that my trial expired, but I 'm using it for  personal use. How can I fix this error, so  I'm able to use teamveiwer again.

    Any help is appreciated.

    Best,

    Joy

  • Hello,

    I need some assistance. I may have accidentally sign up as a commerical user because I'm being told that my trial expired, but I 'm using it for  personal use. How can I fix this error, so  I'm able to use teamveiwer again.

    Any help is appreciated.

    Best,

    Joy

  • Esther
    Esther Posts: 3,516 Community Manager 🌍

    Hi Joy,

    In this Knowledge Base article you will find all relevant information and a link to the form to contact the dedicated TeamViewer staff for this.

    Best, Esther

    Community Manager
  • Hello Esther,

    Thank you for this information.

    Best,

    Joy

  • PhantomF
    PhantomF Posts: 14

    I can confirm this issue is not present in the enterprise licensed version of Teamviewer v12.0.75813.  Either the free version is bugged or they added random disconnects.

  • disq-
    disq- Posts: 7

    @STMREUSABLES  of course it's not by clicking the + button lol

    You think we are that stupid?! It opens that tab by itself.

    I love that there are no replys by the devs. Seems that they really don't care about free version.

  • Esad
    Esad Posts: 1

    Hi. I need help. I have accidentally installed teamviewer for business and now it says that teamviewer is expired. I'm using teamviewer for personal puposes, just to connect on my second pc. How to reset licence back to free? Please help. Thank you.

  • Esther
    Esther Posts: 3,516 Community Manager 🌍

    Hi,

    Please have a look at this Knowledge Base article to get help.

    Thank you, Esther

    Community Manager
  • disq-
    disq- Posts: 7

    BUMP

  • Julia
    Julia Posts: 290 Staff member 🤠

    Hi Kanpet,

    Please have a look at this post :)

    Julia
    Senior Support Engineer - 2nd level Support
    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.
  • sayling
    sayling Posts: 9

    I'm getting 'Trial version *expired*' at the bottom of the TeamViewer panel following an instal on a new Win10 laptop.

    I followed the instructions in the KnowledgeBase article, but when I submit the details on the page https://www.teamviewer.com/en/support/personal-use-verification/ , I get a 500 error:

    500 Internal Server Error

    nginx

    Can you advise what I can/need to now, please? Thanks

  • Julia
    Julia Posts: 290 Staff member 🤠

    Hi sayling,

    Can you please try it again? I tried it now and it seems to work

    Julia
    Senior Support Engineer - 2nd level Support
    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.
  • sayling
    sayling Posts: 9
    Still not working for me - trying in Chrome, let me try IE
  • sayling
    sayling Posts: 9

    @Julia

    Same thing in IE, and - bizarrely - Edge won't let me attach the log file!!

    Perhaps I'm doing something wrong? What should I be entering as the Device ID?

  • sayling
    sayling Posts: 9
    @Julia wrote:

    Hi sayling,

    Can you please try it again? I tried it now and it seems to work


    @Julia

    Just tried again, in Chrome, and all good.

  • Julia
    Julia Posts: 290 Staff member 🤠

    Hi sayling,

    Thank you for the update! I'm glad to hear that everything works again :)

    Julia
    Senior Support Engineer - 2nd level Support
    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.
  • Could you please change mz account to personal use only, I installed it by mistake as bussines. Thank you 

  • Reyhan
    Reyhan Posts: 271 Staff member 🤠

    Hi @Kanpet

    Thank you for your screenshots. I like to inform you, that we fixed this issue:

    true.jpg

    Please try again to fill out the form here

    Thank you. :smileyhappy:

    Did my reply answer your question? Please accept it as a solution to help others, Thanks.
    Reyhan
  • Katharina
    Katharina Posts: 136 [Former Staff]

    Dear joylild32, 

    Thank you for your post!

    Please have a look at this Knowledge Base Article:

    https://community.teamviewer.com/t5/Knowledge-Base/Why-do-I-see-TeamViewer-trial-Your-trial-period-has-expired/ta-p/5267

    It will give you all the details on why you may be receiving that notification as well as a link to a web form via which you can contact our support team. 

    There are already many topics on this board that refer to the subject of expired trial versions and point to the relevant article. That is why I would also like to kindly remind you to use the search function before posting a question. Since we have many active users, it is very likely that it has already been answered and you can get your solution straight away :)

    Thank you in advance!

    All the best,

    Katharina

  • I have installed by mistake as commercial user instead of personal, How can I change it   Thanks

     

Sign In or Register to comment.