link icon
Ask The Community

Commercial use - Connection time out



  • Grant837
    Grant837 Posts: 18

    By the way, a colleague of mine said a very legitimate way to get TV to understand how important user satisfaction is, is for us all to go to product review sites, etc. and rate TV. 

    Just food for thought

    Teamviewer Thread Statistics.JPG

  • And immediately blocked again. Guess I'll be looking for an alternative service. 

  • I have also been unblocked. Haven't used it yet so don't know if I got blocked immediately again. We'll see.

  • I do NOT use the program for work! I only look at my home computer during my working hours. There was no problem before. Now why is the connection broken? What is the problem?

  • pv7721
    pv7721 Posts: 139 ✭✭
    Unfortunately, this is what I used to do also, but it seems to be prohibited by TV EULA, and seemingly now it's enforced as well: you're not supposed to use it in a professional environment, even if you employ it for your own personal use, like you do, keeping an eye on your home computer.
  • Tony3165
    Tony3165 Posts: 2

    why my teamviewer always been blocked? on client i'm download the quick support only.. but still blocked on my primary computer 

  • JeanK
    JeanK Posts: 6,432 Community Manager 🌍

    Hello @Tony3165,

    Thank you for your message.

    Could you please provide us with more information in order to have a better understanding of the issue?

    Maybe could send us a screenshot that explicitly shows the issue?

    I thank you in advance.



    Community Manager


    Did my response answer your question? Help out others and select it as the Accepted Answer

  • edbean
    edbean Posts: 1


    i am using teamvieuwer to help famaly and friends. they all come to me for help and teamvieuwer is a great way to help.

    unfortianatly teamvieuwer now says i use it comercial? and i need to buy it.

    now i can only use it for 2 min or so and get disconnected and have to wait till i can reconnect again for 2 min.

    what to do about it? if there is anything to do about it?


    best regards edwin

  • AlenaC
    AlenaC Posts: 833 Moderator

    Hi @edbean ,

    thank you for your post. Welcome to the Community!

    Please read this article Why do I see 'Commercial use suspected' / 'Commercial use detected' to get more information and know how to proceed.

    If you need more help, please do not hesitate to write us again

    Have a nice weekend!

    Best, Alena

    Spanish Community Moderator :)

  • RoseJames
    RoseJames Posts: 2

    I am not using it commercially. I use it to help family/friends every few months and mostly use it to connect to my own computers when I'm in other rooms! This is stupid and I will either need this fixed or I will find another solution.

  • RoseJames
    RoseJames Posts: 2

    @Closed account wrote:

    I have started seeing this same issue. I am a student who uses TeamViewer to connect to my desktop from my laptop. Not only did it say I was using it commercially (I am not), instead of logging me out after 5 minutes, it logged me out in 1 minute.

    Very strange and insulting. I'm going to setup VNC first thing when I go to university tomorrow. TeamViewer can go to **bleep**. 

    Mine just started saying I was "definitely" using it commercially today. I'm assuming soon it will be doing the 1 minute connection to me as well. This is really stupid for teamviewer to keep doing this to anyone who uses it with a VPN or uses it a lot around the house when they need it. I thought that was what this **bleep** software was made for!

  • navaskdl
    navaskdl Posts: 2

    I used to love TV a lot

    Now TV thinks I am using commercially and making a lot of money from it! This is aweful! i use to connect my work pc from home and vice versa. is it a commecial use? Come on TV!


    I am going to find alternatives

    good bye teamviewer


  • Skeltek
    Skeltek Posts: 1

    I noticed that too a few days ago. Im an IT student from stuttgart in germany using the iOS app on my mobile to regulary check my home PC. The App caims to stop the session after 5 minutes (which would be sufficient for most I do), while in reality closing the connection after about 5-10 seconds forcing a long wait and on the next session closing again after few seconds.

    Im running my gaming Teamspeak server at home, my astryphysics website which is a hobby of mine and got a mailserver on my NAS, which I had to save up for half a year to afford. Maybe those are indicators for the software to determine commercial usage; which is kinda stupid, since my Windows version is Win10Educational and its only being accessed from my mobile ever (rarely using my notebook). All 3 devices are registered as my own in the account and are logged in from the same public IP most of the time (when Im at home). It should be fairly easy to recognize them as having the same owner. I wonder who is responsible for the algorithm determining commercial usage. Funny fact is I was considering of applying for an internship at their place :-)

    Initiallly I used my raspberry to open tunnels for remote desktop connections, since I couldnt access my home PC from the university network otherwise. The iOS app was like a savior, since it saved me the hassle of using my notebook or university PC for the task. Simply connecting from my mobile was much easier. Having to switch back to remote desktop connections, VNC and the like is kind of sad... but since I cannot afford 60€ a month as a student.

  • pv7721
    pv7721 Posts: 139 ✭✭

    @Skeltek : Hallo, sehr gut, please do apply for an intership, maybe we'll manage to finally have the answer to our most asked question: is this an algorithm flaw or is it a deliberate choice? Danke schon!

  • Onoderra
    Onoderra Posts: 2


    i don't know why, my teamviewer suspected me as commercial use.

    i only use it for personal.

    how to back to free mode ?

  • pvdlee
    pvdlee Posts: 3

    I am using Teamviewer for prive, but on one of my PC's I get a warning that I am suspected to use it commercially, which is not true.

    How can I get rid of this suspection


  • I am getting a lot of message boxes claiming that I am useing TeamViewer in an commercial environment.  I am not - I am  a retired person and do not have clients or an office or any other way of using TeamViewer to earn myself or anyone else money.  I use it to support my sister and to log in to my desktop upstairs so that I can access it from my netbook downstairs, which keeps my dog happy.  I have no idea what it is about my computers or use that makes somebody think this is commercial use.  I have tried filling in the form as they suggest.  The request appeared to go into a black hole and not come out.  The seven day interval they suggest seems to be a joke.  Am I alone in thinking there is something wrong with their detection algorithmes?  I am using Windows 10 home, and a  NAS for photos and talking books and general data so that we can back the stuff up sensibly.  No Microsoft or any other server exists - just a collection of machines in a home workgroup.  I am also a bit concerned about privacy - what is Teamviewer looking at?

  • Linkey
    Linkey Posts: 1

    I have the same issue. I connect from my cell phone to my home. The only thing I can possibly think of is that a laptop on the account sometimes is used from a Hotel, but TeamViewer has never been used in that setting.

  • livingny
    livingny Posts: 1

    I have used TeamViewer for personal use since 2015 and now my account is showing up as an expired trial and I can't connect to my home computer!  I've double checked and from what I've seen TeamViewer is still free for personal use.  I uninstalled and reinstalled and checked again that I use this for Personal/Private use but I'm getting the same trial expired issue.  I've even tried downloading older versions and same problem.  ALTHOUGH when I go online to my online Management Console my account shows up as a free account!!!  I put in a ticket for this to be adjusted but it said it can take 30 days to resolve.... so is there anything I can do to fix this or am I suspended from using my account for a month?

    Thanks for any help anyone can give!

  • mozo
    mozo Posts: 28 ✭✭

    Same problem here. I'm suspected for commercial usage but I use TeamViewer for personal purposes only. They drop my connection in 5 minutes and this makes TeamViewer completely useless.

  • bkdroid13
    bkdroid13 Posts: 1

    teamviewer is very best community. i also use this. but i have same problem. my account is not log in. so i am very tressed. please let me know you reply

  • I negated the current issues being experienced with Teamviewer by uninstalling the application from all hosts.

    I'm now using an alternative, called A n y D e s k  - this works well for me although the control method takes a little getting used to.

  • mozo
    mozo Posts: 28 ✭✭

    **Third Party Product** doesn't work at all in Linux Mint Cinnamon 19.1. It works fine with Arch but some of my friends I help use Mint...

  • Onoderra
    Onoderra Posts: 2

    Why my teamviewer suspected me as commercial use

  • Ok, that is news to me. It definitely works on Linux Mint 17.3 Rosa (systemd is an abomination and won't be installed by my good self as a matter of principle). Raspberry Pi clients which are systemd work fine as well. I'd be interested to know why it doesn't work on later versions of Mint...

  • mozo
    mozo Posts: 28 ✭✭

    I don't know. I installed it as a backup program on a friend's laptop, and one day, when I have to create remote connection for help, I decided to try it. It actually connects and I see the remote desktop but I have no mouse and keyboard input at all. In the Mint's software center there is review section and the only one review tells as almost the same - the application doesn't work on Linux Mint. That's why TeamViewr was a very good tool but times are changing...

  • JackHK
    JackHK Posts: 86

    Be patient! I've been waiting for 6 months , my account still blocked. Good luck!

  • JackHK
    JackHK Posts: 86

    Fill in the form and wait! Good luck!

  • JackHK
    JackHK Posts: 86

    Find alternative! Good luck!

  • JackHK
    JackHK Posts: 86

    Fill in the form and wait, good luck!