link icon
Ask The Community

Commercial use - Connection time out



  • glnz
    glnz Posts: 44

    Same here, starting today also.  Cannot find a way to submit a ticket either.  TV fixed this last time, maybe two years ago.- they asked for logs, I sent them and they reset me to Free.  But not today.  Hope this isn't the end.

  • Knotem
    Knotem Posts: 3

    They seem to remove any post which refers to competing products. Including those which mention the beebom article about alternatives. I posted twice already and this is the third time.


  • 03buecoupe
    03buecoupe Posts: 14

    Same here starting this morning (07/29) - no way am I a commercial customer. It won't let me open a ticket because I don't have an actual license..... I think we're all now in a state of limbo....

  • 03buecoupe
    03buecoupe Posts: 14

    paparoup,   You have a contact email address for TV?!?!? Care to share it? I'd like to send them a note as well.


  • paparoup
    paparoup Posts: 2

    Hi 03buecoupe, sorry but i don't have an email address for TV


  • bendx
    bendx Posts: 1

    Wow $50/mnth for one connection what a rip off! I used to use it a lot up till today, 5 family members requiring assistance occasinally plus I use it to control my other home computers instead of flipping the monitor and keyboard back and forth. Good program but not interested in filling out forms or paying **Please do not discuss price**. I would've sprung for **Please do not discuss price** just to get rid of the nag and not have to reinstall another remote control everywhere. **Third Party Product** will be fine thanks though for forcing me to waste a bunch of time. Sorry I ever switched to TV and told people how good it is.

    ...Not to mention how concerning it is, from a privacy point of view, to know TV is collecting and processing data to make such a judgement.

  • I would also like to find out how to get that form and connect to my home PC from Home and while I am at work. I also don't use it for anything other than connecting to my home computer. Not used for profit or commercial use in any way.

  • i have encountered the same problem today as well. i have been using it to access my home computer and all of a sudden my connection terminated because commercial use was detected

  • jasonn
    jasonn Posts: 1

    This is effecting me too.

    I'd start by filling out their form here :

    Hopefully they just changed something stupid and fix it quickly, but their FAQ says to fill out that form to get you working again.

  • KQRR4449
    KQRR4449 Posts: 6

    I am getting the false commerical use message again. I had the same problem in 2016. The ticket number at that time was #2765304 and this got fixed quickly.

    I am retired and have been unable to walk unaided since 2006. I have used TeamViewer for several years to access the computers in my home. I also use TeamViewer to access my families’ computers. I have NEVER used it commercially and have NEVER earned any money using TeamViewer. I have reread your non‑commercial requirements and I clearly meet these requirements.

    Let me be very clear. I have NEVER used TeamViewer commercially and have NEVER earned any money using TeamViewer.

    I hope we can fix this situation quickly.

    Thank you for your help.


    Kenneth West

    [email removed by moderator]

  • nairb
    nairb Posts: 3

    I use teamviewer to access computers in different room's.  All on the same network, one is a media PC and has long connection time.

    But i suspect my VPN usage caused it.  I had 2 computers both using VPN's with no issue.  I recently added  3rd computer and VPN was slow connection.  It had many connection's, lots of IP's in last 24-48 hours, trying to troubleshoot unsucesfully during which i got hit with this suspected commercial usage.

    I filled out the form but wondered if anyone can help me here?  I'm hoping you can see from logs they are all on the same home network. 

  • dgarnsey
    dgarnsey Posts: 1

    I also use TV to connect to my PC at home from work. 

    I am receiving commercial use messages and getting cut off today.

  • MaGiiK
    MaGiiK Posts: 2

    As I mentioned prior, I already filled out the form. I also sent a support email to them. This was all about a year or so ago, when this problem happened the first time. Now it's happening again and nothing has changed on my end.

  • Since this is suddenly happening to many people, I suspect it's a bug at Teamviewer's end. 

    The timing of this bug is probably my fault, as I'm about to go on vacation for a couple of weeks, and was relying on Teamviewer to access my home computer while gone. Guess that won't be happening...

  • bighorse
    bighorse Posts: 1

    me too, where do I email to let them know that I am also one of those people in this category?

  • claytone
    claytone Posts: 8

    Same here, just started using Norton VPN  a couple of weeks ago. I'd already had several reCAPTCHAs trying to do a simple Google search. For those, disconnecting the VPN and reconnecting cleared up the problem, apparently getting away from a "bad" (maybe just busy) IP address.

    I tried the  commercial use suspected  page to reset, but it seems to have problem with my TeamViewer ID. The message "Please enter your device id as it appears in your TeamViewer client." appears each time I try to submit. I've tried what I consider my TeamViewer ID, as lower case, first letter capitalized, all caps, email address, and Windows machine name, but nothing appears to work. The title on the field says "TeamViewer ID", so I didn't expect some of these options to work, but just gave it a shot.

    Not a big deal at the moment, since I mostly use TeamViewer at home. I can just get up a walk to the other computer. It will be kind of a nuisance to find a replacement for the times I travel, but TeamViewer has a couple of annoying issues anyway. It sometimes fails to render specific windows, especially when connecting to my older Lenovo ThinkPad laptop.

  • nairb
    nairb Posts: 3

    If anyone from teamviewer can get me that form I would be very thankfull.  Longterm user got this and I in no way am commercial, make/sell products.

    I suspect me adding a PC and troubleshooting VPN slow connection caused mine as did thin in last 24-48 hour's. Or could be amount of time connected to my media pc.   I'm just hoping they can see mine are all on the same local network.

  • nairb
    nairb Posts: 3

    Thank you for post claytone.  I am highly suspecting me using VPN's is causing it to.  If they looked at IP 3 computer's were in different IP's for me.  But in reality they were all in my house different room's. 

    It was just 2 until last 48 hours or so.  So wondering if the 3rd computer i just added in last day or two was what caused it.   Idk how many IP's it got when I was troubleshooting VPN speed. Would not suprise me if 25+ different IP's. 

    I'm just hoping they can see on same local network and hopefully put me back to regular.  As I'm in no way commercial.  

  • claytone
    claytone Posts: 8

    The "commerical use" bug bit me today. I found the two similar but different forms below. I was finally able to submit the second one using the numeric TeamViewer id (### ### ###) in the device ID field. The first one asked for "TeamViewer ID", but didn't like the TeamViewer user ID I submitted. The second also asked for a log file, so I sent the latest one along. I'm not going to hold my breath, since the form says "answering your request may take up to 30 days".

  • I also have this problem, can somebody solve this please?

  • claytone
    claytone Posts: 8

    Yes, I'm going to look around for a new product.I really can't justify spending [the price has been removed as per the community guidelines.] when for the most part I could just get up, go upstairs, and sit down at the other computer.

    I found there are actually two similar pages for arguing your case, links are below. I got the second one to work by including the numeric device id (### ### ###) in the device ID field. This form also requires submitting a TeamViewer log file, which I did.

    The "commercial use suspected" form asked for a  "TeamViewer ID",  and wanted the numbers as well. This doesn't make much sense, since the numbers identify a particular computer. I now have two blocked computers, I'd like to get them unblocked at the same time.

    The two forms actually have different purposes, The first one talks about the commerical use messages we've been seeing, and promises a response in 7 days. The second one talks about an expired trial period, something to do with the options selected when installing TeamViewer, and says a response may take up to 30 days.

    I've now submitted both forms, so we'll see what happens.I really thought the second form was just a different version of the first, but failed to read carefully, due to frustration over trying to figure out what the first form wanted.

  • Gailon85
    Gailon85 Posts: 1
    I also started having this issue as of today. I don't use the software commercially. I use it strictly on my personal computers.
  • Found this link. But yes its frustrating getting that message. I get that people need to pay for corporate use, but its frustrating for home users having to deal with paranoid bots assuming corporate use. Properly check before blocking I'd suggest.

  • SteveP666
    SteveP666 Posts: 8

    Just popped up today.  No idea why commecial use would be suspected.  I use it to connect to PC's and a laptop in my house.  Occasionally use it to troubleshoot my 88-year-old mother's PC.

    Also having trouble with the form.  It wants to see "affected teamviewer ID."  I'm putting in the computer name in the "my computers" list, but keep getting "Please enter your device id as it appears in your TeamViewer client."

    Great service when it was working.  Don't know what to do if I can't even submit the request form.

  • SteveP666
    SteveP666 Posts: 8

    @MaGiiK wrote:

    I filled out the form, and after a week I was good to go to connect to my other PC again.

    Do you happen to know what goes in the Affected TeamViewer ID field in the form?

  • musicreporter
    musicreporter Posts: 11 ✭✭

    Apparently TV suspects you are using TV as a commercial account. Go to tech support or HElp on their website and search there for help on explaining your use is personal.