link icon
Ask The Community

Commercial use - Connection time out



  • IN the same boat as others on this thread and the other louder thread on the topic.  Hopefully the number of recent issues points to a bug vs. a change in policy.  Frustrating as this is, TV is a commercial company, and they don't make money on free users unless we influence purchases by others, so if they've decided they can no longer afford to support 'free', its a shame but its their product.  

  • dknappert
    dknappert Posts: 1

    Same problem as many people here, team viewer detected that I'm using it for commercial purposes. I do have several computers saved and use it often on new computers. I'm an  IT guy but I don't use team access for that. I help many friends, family members and 2 small non-profits for free. I never use it for my job (they have their own program) and I never use it for profit. But because of the functionality, I have recommended TeamViewer to people who have purchased it for commercial use. So it's frustrating to see this now becoming an issue. IG i'll be looking for another free software

  • LMVA
    LMVA Posts: 1

    How do I reach out to the moderators?  I don't see a way to get this resolved.  I use Teamviewer between my two computers, and to access the computer at my church, so that I don't have to go over there every time I need to do something.  I've used Team Viewer this way for years.  Now it thinks I'm using it commercially.


  • Anthony7
    Anthony7 Posts: 1

    I am having a very similar issue. I never use this for work purposes. I will connect from my work computer or my cell phone app  to work on school work  that is saved to my home computer  when I have free time at work, or started a Steam download so it would be done when I get home. I have also used this program to assist my mother with PC issues as I am not always availible locally to work on  her PC locally. However latley I connect to my remote computer and I am told that the connection has been flagged as commercial use and unless I  purchase a license my connection will be terminated in five minutes, but the connection closes after about  45 seconds and then places a 10 minute cooldown period before i can reconnect.

    Would like contact support about this issue but cannot find a link to send them a message and I dont feel like being "brow beaten" by a person trying to make a sale $600 bucks a year.

  • lopesajo
    lopesajo Posts: 1

    I am having this same problem. I use TW only to access a single PC, which is at the University where I do my PhD. I use TW only for academic purposes - scientific research - and I can't even 30 seconds of continuous access.

  • x8009
    x8009 Posts: 4

    it's done, they mark everyone as commercially eventually. just find another app.

  • Hi. Im in badstanding in you program now. and I dont know why.
    Have always helped frends with Teamviewer. but its over now. cant help frendt in 5 minuts. 
    What the **bleep** have you don to this great program. if you hunger so much for money. why dont you put adds on the free teamviewer and make money this way.
    Helping a frend every 3 munch. and you want med to pay that much for it. lucky there are alot of alternatives out on the free marked now!

  • Kubiaka
    Kubiaka Posts: 1
    I'm getting this same message all of a sudden as well. I only access my own and my family computers. I don't use this for business use in any way. As a matter of fact my business has team viewer blocked so it wouldn't do me any good for that anyway! Please help!
  • I came to TeamViewer after **Third Party Product** removed their free-for-personal use viewer.  TeamViewer is an excellent product.  If it were available at a reasonable price, I too would pay for it.

  • I like how they blocked your reply to stop people from leaving, but they dont' bother to help their users. Yup, I'm switching to another software too. 

  • pv7721
    pv7721 Posts: 139 ✭✭

    @LMVA : just post a link criticising TV, or mentioning alternatives or do mention them yourselves, they'll reach you! :D

  • TeamViewer could have won my business if they had allowed me to purchase a license straight out, one time fee. This is why I switched to **Third Party Product**. They are only [The price has been removed as per the community guidelines.] per license. If Teamviewer is going to pull this kind of unexpected **bleep**, I don't want anything to do with their product. I use it to help my parents with their computers at home and they live 45 minutes away. Seems ridiculous that they want [The price has been removed as per the community guidelines.] a year for that.

  • They blocked out the competitor. It's spelled Radio Apple Doll Mouse Ironic Nuts (just the first letters of that)

  • Please assist. I use this to access my home computer from other personal decives (wifes laptop, my iphone or ipad), or to help family members living far away.

    Every 6 months or so, Teamviewer decides this is commercial use. It has been reset a few times by support to personal use again, but seems to be a pattern.

    Wont post my TV id here, but this account is the same one I log in with. If you need the ID, please let me know how to provide it.

    Thank you.

  • CraigTV
    CraigTV Posts: 1

    Looks like they are just deleting new complaints now.  

    I posted a reply to this topic about receiving the same error, and it was deleted with no response a few hours later.

    I guess they've just decided to ignore free users now entirely.

  • JamesR14
    JamesR14 Posts: 5 ✭✭

    I am getting EXTREMEMLY frustrated here. I've been using TV for a long time but now suddenly my "license limits the maximum session duration" on my computer and if I try to connect on my phone it says "Commercial use. Connection blocked".
    I have the personal account BECAUSE I use it for personal reasons. Check on things while I'm out of the house, and yes, while I'm at work. That doesn't mean I'm using it for commercial reasons, I'm a bloody retail sales employee, what would I need a commercial TeamViewer account for??

    But, of course, I can't submit a ticket to support in order to speak with someone, because the "Submit a Ticket" link just redirects BACK HERE! 
    So my options are start paying [The price has been removed in accordance with the community guidelines.] to occasionally check on my 3D printer and security cameras from work....or what...? Use a different program that won't bully and force me into a year long subscription???

    If there is a fix for either of these issues, I would really like to know. It's insane that I can't submit a tech support ticket.

  • Sethg103
    Sethg103 Posts: 4 ✭✭

    I got on teamviewer really quick to remote into my home computer to make sure some games would be updated by the time I got home and it flagged me as commercial use.

  • Cutsman
    Cutsman Posts: 13 ✭✭

    Same problem here. I submitted a commercial use detected form three days ago and another the following day. Still no reply or notification of receiving the form. The support page to open a ticket on TeamViewer directs you to the community. There are currently zero ways to open your own support ticket. What is going on?

  • Cutsman
    Cutsman Posts: 13 ✭✭

    And I just attempted to contact their support phone line. First option is for free version of their application. It proceeds to a recording about how their live support is reserved only for their paying customers and hangs up. Incredible.

  • Sethg103
    Sethg103 Posts: 4 ✭✭

    I called the number about inquiring a license and explained the situation. It sounds like if you're on any wifi that would be deemed a work enviroment from their algortithm you will be flagged. He said fill out the form at and they can take up to 30 days to get back to you. @Cutsman 

  • Glassdub
    Glassdub Posts: 79 ✭✭

    "He said fill out the form at and they can take up to 30 days to get back to you."

    Or just save the grief, move onto another app because this won't be the last time you're have to waste time with this **bleep** run around, assuming it even works, trust me!

  • Cutsman
    Cutsman Posts: 13 ✭✭

    @Sethg103 Thanks for calling, I figured they might be more inclined to listen if they thought you had money to give them. I still can't believe their support line for the free version just hangs up on you.

    Anyway, as one of my previous posts mentioned, I submitted that unblock form twice already.

    This wasn't the first time this has happened either. It happened once before just a little over a year ago and they were relatively quick to respond and correct the matter.

    But now I'm wondering what's going on that it's manged to affect a large number of people at once, judging by the number of replies to this thread this week. I can only imagine how many are affected that haven't come to the board to voice their trouble. I assume support must be swamped too.

  • JamesR14
    JamesR14 Posts: 5 ✭✭

    This is still an issue...they haven't fixed anything.

  • I'm so tired of Teamviewer and this nonsense I have to go through just to use a remote desktop that can copy/paste images. I think I'll just go back to **Third Party Product** that worked extremely well and deal with the limitation.

    Every other month there's another issue that they take their sweet time to resolve. I'm sure as **bleep** not paying [removed per Community Guidelines - Do not discuss price] for this. Get real and release a lower cost plan. Your pricing is ridiculous.

  • Hello, I use team viewer for personal use, but I was blocked by "use as a business account", how can I solve this problem ?!

  • I went here

    read the article and submitted the form to request unblocking of TeamViewer ID.  I submitted a form for each of the computers listed in my console as well.

    I also clicked the Feedback button in the menu of my TeamViewer window and submitted my situation there.

    Moderator then contacted me.  Because we have a free license there is no phone support.