link icon
Ask The Community

Commercial use - Connection time out



  • I had that happen too - and when the window popped up on my laptop that indicated I was being locked out, there was a place where I could have a live chat with someone. I did that and four days later they reinstated my free account.


  • I started getting this message today when I only use Teamviewer for my home computers (everyone in the family has one) and for my parent's computers (because they're old and need a lot of hand holding). 

    Every time I log into my secondary computer now, it shuts down after a minute and says I can't log in for another 10 minutes when I go to log back in. 

    I submitted a personal use form for each of the main home computers I use. If this isn't resolved by tomorrow I'm looking into alternatives.

  • I've been getting the message for just over a week after almost 2 years of normal usage.  I can't get any answers.

  • I wish that was the case for me. All I get is a window with a Buy Now button and an X to close.


    Thank you for choosing TeamViewer. You have regularly used the service to access computers in business environments. This is considered a professional use of the product. You need to purchase a subscription to continue.

    This is false. All of the systems I connect to are my personal computers or my mom's computer. And I haven't added a computer to my account in over a year. 

    WOW, talk about rude. So I called the main number. It says to press 1 for support as a free user. It then just says to visit this website and hangs up.

  • Just hit me too.

    A few years ago they blocked my work computer (connecting to my PERSONAL COMPUTER), and my personal phone (probably for using my works wifi?).

    Just today you blocked my personal laptop from personal computer!??!?!

    Good thing for ***Third Party Product*** - all though less capable, it is improving. Just hate being false flagged and accused of commercial use. I bet it is because I have a google work account profile, that is logged into all my personal devices... WHICH WE USE ***Third Party Product*** FOR YOU **BEEP** !!!!!! UNBLOCK MY ID's PLEASE.

  • judyg26
    judyg26 Posts: 1

    Have been using this for over 2 years now for a non-profit - high school alumni association.  There are 3 of us maintaining the database of 38000 names .  This is strictly a volunteer operation and 2 of us access the main computer at scheduled times throughout the day and night.  Now I am having issues with getting blocked out and only can use for 5 minutes at a time.  Getting a message stating that this is being used for commerial use .  When I set this up  - did NOT indicate that nor has our volunteer status changed.  I recently had to wipe my cookies - so did that alter my access?  How do I get back my regular connection - as I do MOST of the daily updating!!!!!!!!!!!!!!!!



  • 2000SVT
    2000SVT Posts: 2
    edited March 2

    Not a single reponse? This support method **bleep**. Time to find an alternative to TeamViewer.

  • RobT
    RobT Posts: 3

    The company behind Teamviewer **bleep** so badly, that I can’t even fully express it! They have plagued most of their “free” customers with this “commercial use” timeout, which effectively renders your entire Teamviewer account completely worthless! What’s even worse than that, is that they make it nearly impossible to contact them to inquire or try to resolve this incorrectly imposed limitation, by only offering you one single online form to complete (NOT a person) to beg them to reconsider marking your account as actually personal in nature. Once I found this form, I completed it, and after several days have still not received any response and my account is still effectively disabled. Please do yourself a favor BEFORE even considering doing business with Teamviewer, and read the posts by their upset customers in their “community”, which is the absolutely only support avenue that you will have as a free customer.

  • @RobT wrote:

    ... by only offering you one single online form to complete (NOT a person) to beg them to reconsider marking your account as actually personal in nature. Once I found this form, I completed it, and after several days have still not received any response and my account is still effectively disabled. ....

    Thanks for your info. What form? Where is it? Obviously they don't care about the forum, so I guess I am suppose to find some form to fill out that is NOT meantioned anywhere. I don't get why they don't have the form part of the TV app when it pops up that false accusation. 

  • pv7721
    pv7721 Posts: 139 ✭✭

    @Xenon2000 here you go:

    Fill out this form to request the unblocking of your TeamViewer ID:

    It was somewhat buried in the links from the 1st post.

    Stupid (will be edited to bleep) forum software won't allow paste of own TV text... then if I remove and attempt to post again, I get an error...

    LE: Absolutely hilarious, after posting I got a survey: was I able to find what I was looking for, no, what will I do about, come back later, will I buy, no, make a suggestion: STOP THE FREE USERS HUNT!

  • Thanks. Without knowing about that forum, I would never even search for it. Thanks for pointing it out. They should have a sticky on the forum and really should have the form presented when they are accusing you with the popup in the app.

  • Help! My TeamViewer keeps timing out and disconnecting me. It thinks its being used "in a commercial environment," but it's just me, connecting from my Mac desktop computer to my Windows network storage computer. The Windows computer doesn't have a monitor or mouse, so the only way I can control it and manage my backup app, music app, and my video library is with TeamViewer.

    **Please do not discuss price**

  • a1cmugs
    a1cmugs Posts: 2 ✭✭

    I keep getting the commerical usage message again.. I use it only personal usage.. I thought you had this fixed from the last time.. Please fix this.. I am a ham radio operator and use team viewer to configure my laptops st the ham radio sites.. Ham radio is not commerical it is my hobby..

    tommie taylor
  • a1cmugs
    a1cmugs Posts: 2 ✭✭

    me troo

    tommie taylor
  • I'm having this same issue; I connect to one computer only. All of a sudden, I am unable to connect for more than 5 minutes. I am annoyed; I am connecting to my personal computer. 

    I've tried to open a ticket, but when I click on the link to open a ticket, it continuously loops me back to the message board. 

    Mods, please assist, or DM me.

  • Josh, I did not see a solution provided. I am experiencing a 5-minute time limit while connecting to my personal computer. 

  • I have been using teamviewer 14 for about 5 months to connect and control my telescope at a remote location.    Last week i was having a issue with my telescope and asked a friend to assist by remoting into my computer.     The next time i went to talk to my remote computer i got the message "Teamviewer thinks i'm using the software commercially".    I found out later that  my friend has a commercial teamviewer.    If he used that acount to remote to my computer would that of been the flag that i was using teamviewer commercially?    If so, then this should be made clear on your website currently that is not clear and only  got that thought after reading posts of using free and commercial accounts on the same computer.     hopefully my free account will be reset......and i will be more careful when asking friends to remote to my computer.    If this was not the flag.....then something else is wrong with the teamviewer flagging software?   What could it be?


  • You can't submit a ticket unless you are logged in to an account that has a paid/commercial/corporate license.  The only way to get help for issues with free/personal accounts is on this message board.  There is a sticky post on this message board regarding the commercial-use/5-minute problem.

  • RobT
    RobT Posts: 3

    Hi, sorry you're one on thousands that TeamViewer simply does not care about.  We (ALL FREE USERS) MUST simply MOVE ON to a better product!  If TeamViewer doesn't like us, then just let them DIE...  [removed per Community Guidelines - Sales/Solicitation policy]

  • jpdesai
    jpdesai Posts: 1

    I recently upgraded my Internet connection speed at home. Now, whenever I try to connect remotely from home, a message pops up saying commercial use suspected and immediately times out. It then locks me out for 15 minutes.

    Why would upgrading internet speed cause this behavior and how can I resolve it?

  • For some reason my account has been flagged as having been detected as being used for business. Umm..NO. I do NOT use it for business and need to know how I can get this removed! I am frustrated to say the least by this 'free' version now that it locks me out of MY OWN connected computers after 5 minutes! In NO WAY am I using this software to make ANY money, NOR do I use it in my profession! I can't even submit a private Support Request for help and have to resort to posting here after going through the website support loop! What happened Team Viewer? I used to really enjoy using the software for my personal computers, but after this I am not sure anymore. Any help on getting this remedied would be good...seriously...

  • what's the new product from google?

    to be fair I used to use **Third Party Product** but teamviewer was much better, IMHO, especially to use with my kids, elerdly parents and to even remote control cell phones...  In fact I was considering buying a perpetual license from them to show my apreciation but they seem to have discountinued them.


  • I am having the same issue for the first time after 5 years.   Personal only how do I get my account unflagged

  • SCT
    SCT Posts: 1

    My hunch was that TeamViewer detected my running of a tool (Oracle SQL*Developer) on a remote machine. Is anyone else with this problem also using a "commercial-esque" application?

    P.S. - I maintain a database for a nonprofit community group on a PC in my basement which I access from my study.

  • lmhur
    lmhur Posts: 1

    Last week, suddenly I was flagged as commercial (which I'm not).

    It was suppose to shut off after 5 minutes (and it shut off after 90 seconds).

    I followed protocol to request a review.

    I got an email today saying that my personal account has been reset, only when I went to use it, it still didn't work, and disconnected me after 90 seconds.

    Any ideas?

    (Mostly I use teamviewer when I'm the passenger in a car and I have to unlock my home computer so my son can use it, or to check my calendar.)  90 seconds is barely enough time to enter the code on my screen.


  • I am having similar issues -- in speaking with TV support, 'commercial' is a broad net including use at church, school (lower and college), and work networks. I think you might fall afoul of work guest networks as well. I am having the problem right now at Starbucks so I am wondering if that is considered commercial now? (IDK.) I think too many people have been cheating so they are being hyper aware. And FYI I tried TV on Ubuntu on my home NAS and that instantly triggered commercial use at home and polluted my other devices so I had to ask (5x now) them to fix it. [removed per community guidelines - Sales/Solicitation policy] Best of luck. It's irritating as all get out but I can't blame them while I hate on them :D 

  • alamden
    alamden Posts: 10 ✭✭

    Same here.  I got a notice saying I was reinstated as free but it still says its detecting commercial use and will shut down, then shuts down.