teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

1166167169171172275

Comments

  • Barrytoo
    Barrytoo Posts: 4

    What about: "Fixed an issue where the remote session gets terminated after a few seconds, followed by a pop-up message that accuses such personal usage to be detected as commercial though both parties are connected to the same router in the same house"?

    It has been over a year since this issue first appeared and no colleague of yours that I have contacted cared about looking into this nor even report it to someone who will.

    The Web app, the Chrome app and the Windows 10 app versions of TeamViewer don't have this issue, unlike the desktop version.

    That said, if you really want to pressure personal usage to be paid for, you should consider the aforementioned ones too. Otherwise, just care about fixing this issue.

    Note: This is the 4th time I've posted this reply since someone keeps deleting it. That says something...

    Thanks

    A former TeamViewer user

  • starcast
    starcast Posts: 1

    Please someone help. 
    I am using personal no commerical version of TeamViewer and it keeps telling me my trial has expired.
    Even made a new Free account and it still does this.
    Re-installed after a clean wipe four times and no change. 
    I really need to fix this issue. 
    Remote access is very important for me right now.... 
    (For almost all of us I'm sure)

  • I think I clicked the wrong button when I've installed TV becouse I don't use it for work. I use it to help my mother to work from home. Any method to get back the trial version?

    I know you usually don't answer this type of request. There are huge number of similar questions in the community, all without any response... if it's a business policy say that and try to underline the importance of chosing right setting during the installation. I never seen a program that marks users in such a way, from certian point of view it doesn't make any sense...

    Hope you will be more comprensive in such a period.

     

  • So I know how to get it to work.

    You must uninstall TeamViewer on the Lab computer. From your description, it sounds like the user installed TeamViewer as Commercial use instead of personal.

    Once you uninstall TeamViewer, you must change the MAC address of the system. Otherwise TeamViewer will continue to block your system because they register the MAC in their database (I know it's F***ing annoying)

    So not to worry, Windows 10 allows you to change the MAC address. You'll need administrator access to do this, so I recommend getting permission from your network administrator.

    Go into network settings and select the main network adapter. Configure the driver. Go into the driver settings (it's different for some computers so it may be under Advanced tab) Find "Locally Administered Address"

    Untitled.png

    You'll need to change the MAC address here. Use the current MAC address + 01 at the end.

    Example: If your current MAC address is: 00:0A:00:1F:05:08 then use 00:0A:00:1F:05:09 for the new address. To find your current MAC address, simply run 

    ipconfig /all

    in command prompt. Then find the correct network adapter and the MAC address will be associated with that adpater.

    Once you changed the MAC address, you can now install Team Viewer again! This time select Personal use only.

    Hope this helps you more than Team Viewer support can during this time of distress.

  • Recently TeamViewer announced that for the time-being they will not be checking or blocking for commercial use detection.

     

    So it should work now for the time being.

  • lyzerak
    lyzerak Posts: 2

    Hallo zusammen

    Ich benutze TV ausschliesslich privat und nicht kommerziell.

    Leider musste ich einen Antrag stellen, damit TV mein Konto (welches fälschlicherweise als kommerziell markiert wurde) als Privatbenutzer zurücksetzt.

    Ich habe vor gut zwei Monaten das Bestätigungsmail erhalten, welches besagt dass meine TV ID zurückgesetzt wurde. Leider kann ich nach wie vor TV nicht benutzen, da "Testv

  • SandoHP
    SandoHP Posts: 11

    @Giovanni7 (and @starcast), have you followed the guide on https://community.teamviewer.com/t5/Knowledge-Base/How-to-uninstall-TeamViewer-on-PC/ta-p/16835 to uninstall TeamViewer? Deleting the relevant registry items as described there should help. Otherwise you could consider using Revo Uninstaller.

  • I am the only one on my free account.  It says that I have exceeded maximum connections.  Does not make any sense.  Please help me.  

  • Same problem hare, I like the software but because of their detection had to use **Third Party Product** instead, give it a try

  • bazbsg
    bazbsg Posts: 99 ✭✭

    Congrats Teamviewer on 100 pages of posts about the same problem on this one thread alone. I also just got my second anniversary badge and since I signed up to ask about this problem it means this has been going on for more than two years.

    I read somewhere recently that Teamviewer was doing away with the commercial use detected algorithm. I think it was on the Teamviewer website. I tried to search for it again but all search results lead back to this page or pages like it. Could you confirm and perhaps point me to that statement please? Thanks.

  • Thank you for the answer @SandoHP , I've just tried everything you suggest. Anyway the guide doesn't mention al lot of other folders in the register editor. Even deleting all of them isn't sufficient. I'm sure that if I search some more informations I'll succed in unistalling TV, but I don't want to make hard changes on my PC and I also think is better procede, if possible, on the "legal" way.

    If I'll have to do that, I'll write on the community to help everyone, even if in a couple of months the method itslef will probably become useless.

    Right now I find a quite good substitue, completly free.

  • I notice now that the free license is restored!! even if the didn't contact me. Super!

  • kwilleke
    kwilleke Posts: 27

    Wieso "Testversion"  und "kommerzielle bzw private Nutzung" ? Da laufen mA nach zwei Dinge durcheinander. Du hast anscjeinend mit einer Testversion gearbeitet - NICHT mit der "privaten Nutzung". Soweit ich weiß, arbeitetst Du in einer Testversion mit einer kompletten Version, die natürlich zeitlich beschränkt ist - also irgendwann abläuft. Bei der "privaten Nutzung" arbeitest Du mit einer eingeschränkten Version hinsichtlich der Funktionen - und die ist zeitlich nicht beschränkt. Bei dem oft hier gemeldeten Problem mit der Vermuteten "kommerziellen Nutzung" erscheint niemal das Wort "abgelaufen" in den entsprechenden Meldungen. Es wird ganz einfach bezweifelt, daß je,and lediglich privat mit Teamviewer arbeitet. Hat also nix mit "Testversion" und "abgelaufen" zu tun. Sollte eigentlich deutlich sein, da bei der Installation danach(nach dem Verwendungszweck) gefragt wird....

     

  • Hi All,

    I selected commercial use when signing up to team viewer for personal use not realising I had done this. The trial period has now expired and I am being asked to purchase teamviewer when I do not use it for commercial use. Can anybody help me change this to personal use?

    Thank you.

  • mY FREE VERSION WONT CONVERT TO REMOTE VERSION

  • Pardon?


  • @sehrish_h wrote:

    Hi All,

    I selected commercial use when signing up to team viewer for personal use not realising I had done this. The trial period has now expired and I am being asked to purchase teamviewer when I do not use it for commercial use. Can anybody help me change this to personal use?

    Thank you.


    Pardon?
    Pardon=http://cdn01.teamviewer.com/teamviewer/pdf/TeamViewerDeclarationOfPrivateUse.pdf?utm_source=TV-newsletter-en&mailid=18192339&utm_medium=Email&utm_campaign=news2018-Q3-StayBlocked-cohorte7-NC&utm_content=Intro%2B1%2BText&pid=news.2018-Q3-StayBlocked-cohorte7-NC-en&lid=


  • @sehrish_h wrote:

    Hi All,

    I selected commercial use when signing up to team viewer for personal use not realising I had done this. The trial period has now expired and I am being asked to purchase teamviewer when I do not use it for commercial use. Can anybody help me change this to personal use?

    Thank you.


    Otherwise zoom dot com

  • Sarokia
    Sarokia Posts: 1

    Goodmorning!

    I can't have the "free version" after the trial version. How can I do? I've already submit the format without a result. Thanks

  • kwilleke
    kwilleke Posts: 27

    Ich weiß (noch) nicht, wie es bei Euch ist, aber bei mir ist das Problem mit der "kommerziellen Nutzung" inzwischen vorbei. Meine Vermutung ist, daß es mit den neuen "EULA" zu tun hat, aber das ist eben  nur eine Vermutung. Darum wüsste ich gern von einigen Teamviewer- Anwendern, die sich mit demselben Problem konfrontiert sahen, ob sie inzwischen auch wieder ganz normal mit der "privat"-Vesion ihren Freunden etc. helfen können.

    Daneben noch eine Bemerkumg zu der Vermutung : "Schätze das sich der TeamViewer irgendwo in die Registry von Windows reinschreibt" .: Das glaube ich so nicht. Ich vermute auch eher, daß sich in der Tat auf dem Server von "Teamviewerr" ein Eintrag mit der individuellen MAC-Adresse des Computers befindet. Ansonsten könnte man die Vermutung einerr "kommerziellen Nuzung" durch die Änderung des Betriebssystems umgehen (zumindest bei einer kompletten Neuinstallation , evt noch verbunden mit  einem Upgrade von Win 7 nach Win 10 oder 32Bit nach 64Bit ...) . Und das scheint nicht zu funktionieren.

  • xmerced
    xmerced Posts: 1

    Hello, I submitted the form requesting for a reset for personal use,since I only use for personal. Don't know why the Trial Period.  Received email back this was reset. But upon login in with my account info, it keeps saying Trial Period Expired. It does not let me connect remote to my other computer.  I even tried uninstalling and reinstalling the application with restarting my laptop. None of this works. 

    Please, I need to solve this.

    Annotation 2020-05-07 141416.jpg

     

    Thank you.

  • jackdan93
    jackdan93 Posts: 2

    Hi,

    I'm facing some issues with the "commercial use detcted" error.

    During past 3 weeks, I asked 2 time for a reset of my Main PC Teamviewer ID status (that has been accepted both times), but literally nothing has changed.

    Here's a summary of what's happening:

    • Main PC connects to:
      • Secondary PC: DENIED ("Trial ended on Main PC")
      • Office PC: ACCEPTED
    • Secondary PC connects to:
      • Main PC: DENIED ("Trial ended on Main PC")
      • Office PC: ACCEPTED
    • Android smartphone connects to:
      • Main PC: DENIED ("Blocked because suspected commercial use")
      • Secondary PC: ACCEPTED
      • Office PC: ACCEPTED

    On my office PC I'm using a commercial account provided by the company I work for (that I use from home also when I need to connect to the office) and, on all other devices, I'm using my personal free account.

    I need your help because I don't know what else to do.
    Thank you in advance.

    Regards
    Daniele

  • Esther
    Esther Posts: 3,569 Community Manager 🌍

    Hi @jackdan93 

    Depending on the message you get (trial expired OR Commercial use suspected) please fill out the correct form.

    Trial expired

    Commercial use suspected

    Best,

    Esther

    Community Manager
  • jackdan93
    jackdan93 Posts: 2

    Hi @Esther,

    thank you very much for the fast reply!

    I submitted the trial reset request (I didn't know about this page) and I'll wait hoping my problem to be solved.

    Best regards
    Daniele

  • Oifig
    Oifig Posts: 1

    Hi I had asked for my account to be reset and set to the free version as I made the mistake of clicking on business use. I received an email to say this had been reset and still when I log in the screen shows as trial version expired. What do I do to get this back to free? 

  • tw_mama
    tw_mama Posts: 6

    I used the free TeamViewer for years to remotely assist my mother with her Windows computer and Android tablet. Since the last update (15.6.7) I get the following message when I connect: "Your current TeamViewer plan does not include connections to customized TeamViewer modules. Your session will therefore be terminated after a short time. Please upgrade to a higher plan to use this functionality." It will connect me to the computer, but it times out and stops about 5 minutes later. How do I correct this? 

    I tried uninstalling/reinstalling TeamViewer as one person suggested but that did not fix the problem. Despite what TeamViewer says, it seems like they're trying to force me into purchasing a $49/month business license to support a single family member..

  • I have been a free, personal, user of teamviewer for quite some time.  Recently, due to current global conditions, I had to work from home for a stretch of time.  My company also uses Teamviewer for our support to our staff.  I had to use my personal machine as part of the hardware to do this support, with my work Teamviewer account.  Since now returning to my office, and returning my personal machine to my personal teamviewer account, when I try to connect to it, I get the attached.  I was doing my best to keep my personal and work accounts separated, but yes, I had to use some of the same hardware.  What can be done to get my personal account working again?

    teamviewer capture.JPG

     

     

  • kwilleke
    kwilleke Posts: 27

    Analogpanther  I had a similar problem many years ago when Teamviewer was just starting out. At that time a phone call was enough and until a few months ago I could use Teamviewer privately without any problems - on the same, now obsolete - hardware. It will certainly not be that easy anymore.
    Today I would first try to reach something via the "Management Console". (Menu : Connection - Open User Managament). There all computers and accounts should be listed. and you should be able to delete all company computers and accounts.

    If this does not work, there is at least access to support, maybe at the expense of the company, but quickly

     

  • or1997001
    or1997001 Posts: 1

    Hey 

    After I got email from the support says that they reset my account back to free, im still getting the line: 'trial version "expired" ' 

    i tried to reinstall the softwere again and making sure that i choose "personal/non- commercial use " option - i still have the issue

    now when I'm trying to fiil the form to reset again  - i get red line "Please enter your device id as it appears in your TeamViewer client."
    even though I put the right id

    i dont know what else to do
    its been 2 month since my issues starts

    please help
    Or 

  • emirix72
    emirix72 Posts: 1

    Good evening, by mistake I created a Commeral account. Now I need to use teamViewer and he tells me that the trial period is over. how do I change my account in private/non-commercial?

Sign In or Register to comment.