link icon
Ask The Community

Commercial use - Connection time out



  • jackdan93
    jackdan93 Posts: 2


    I'm facing some issues with the "commercial use detcted" error.

    During past 3 weeks, I asked 2 time for a reset of my Main PC Teamviewer ID status (that has been accepted both times), but literally nothing has changed.

    Here's a summary of what's happening:

    • Main PC connects to:
      • Secondary PC: DENIED ("Trial ended on Main PC")
      • Office PC: ACCEPTED
    • Secondary PC connects to:
      • Main PC: DENIED ("Trial ended on Main PC")
      • Office PC: ACCEPTED
    • Android smartphone connects to:
      • Main PC: DENIED ("Blocked because suspected commercial use")
      • Secondary PC: ACCEPTED
      • Office PC: ACCEPTED

    On my office PC I'm using a commercial account provided by the company I work for (that I use from home also when I need to connect to the office) and, on all other devices, I'm using my personal free account.

    I need your help because I don't know what else to do.
    Thank you in advance.


  • Esther
    Esther Posts: 4,091 Former Community Manager

    Hi @jackdan93 

    Depending on the message you get (trial expired OR Commercial use suspected) please fill out the correct form.

    Trial expired

    Commercial use suspected



    Former Community Manager

  • jackdan93
    jackdan93 Posts: 2

    Hi @Esther,

    thank you very much for the fast reply!

    I submitted the trial reset request (I didn't know about this page) and I'll wait hoping my problem to be solved.

    Best regards

  • Oifig
    Oifig Posts: 1

    Hi I had asked for my account to be reset and set to the free version as I made the mistake of clicking on business use. I received an email to say this had been reset and still when I log in the screen shows as trial version expired. What do I do to get this back to free? 

  • tw_mama
    tw_mama Posts: 6 ✭✭

    I used the free TeamViewer for years to remotely assist my mother with her Windows computer and Android tablet. Since the last update (15.6.7) I get the following message when I connect: "Your current TeamViewer plan does not include connections to customized TeamViewer modules. Your session will therefore be terminated after a short time. Please upgrade to a higher plan to use this functionality." It will connect me to the computer, but it times out and stops about 5 minutes later. How do I correct this? 

    I tried uninstalling/reinstalling TeamViewer as one person suggested but that did not fix the problem. Despite what TeamViewer says, it seems like they're trying to force me into purchasing a $49/month business license to support a single family member..

  • I have been a free, personal, user of teamviewer for quite some time.  Recently, due to current global conditions, I had to work from home for a stretch of time.  My company also uses Teamviewer for our support to our staff.  I had to use my personal machine as part of the hardware to do this support, with my work Teamviewer account.  Since now returning to my office, and returning my personal machine to my personal teamviewer account, when I try to connect to it, I get the attached.  I was doing my best to keep my personal and work accounts separated, but yes, I had to use some of the same hardware.  What can be done to get my personal account working again?

    teamviewer capture.JPG



  • kwilleke
    kwilleke Posts: 27

    Analogpanther  I had a similar problem many years ago when Teamviewer was just starting out. At that time a phone call was enough and until a few months ago I could use Teamviewer privately without any problems - on the same, now obsolete - hardware. It will certainly not be that easy anymore.
    Today I would first try to reach something via the "Management Console". (Menu : Connection - Open User Managament). There all computers and accounts should be listed. and you should be able to delete all company computers and accounts.

    If this does not work, there is at least access to support, maybe at the expense of the company, but quickly


  • or1997001
    or1997001 Posts: 1


    After I got email from the support says that they reset my account back to free, im still getting the line: 'trial version "expired" ' 

    i tried to reinstall the softwere again and making sure that i choose "personal/non- commercial use " option - i still have the issue

    now when I'm trying to fiil the form to reset again  - i get red line "Please enter your device id as it appears in your TeamViewer client."
    even though I put the right id

    i dont know what else to do
    its been 2 month since my issues starts

    please help

  • emirix72
    emirix72 Posts: 1

    Good evening, by mistake I created a Commeral account. Now I need to use teamViewer and he tells me that the trial period is over. how do I change my account in private/non-commercial?

    RCHALL Posts: 1

    I get the below message when I try to connect to my new laptop from my office pc which is downstairs in the family room next to my old laptop which I can connect to successfully with no message, why now with just the new laptap?

    TeamViewer plan upgrade required

    Your current TeamViewer plan does not include connections to customized TeamViewer modules.  Your session will therefore be terminated after a short time.  Please upgrade to a higher plan to use this functionality.

    How can this be corrected to work?

  • tw_mama
    tw_mama Posts: 6 ✭✭

    As a workaround I uninstalled version 15.4.7, restarted my computer, and installed a previous version I downloaded previous 14.x.x version (**Please do not post TeamViewer IDs**.**Please do not post TeamViewer IDs**.**Please do not post TeamViewer IDs**-**Please do not post TeamViewer IDs**.**Please do not post TeamViewer IDs**).. Problem solved.

    Recently, I ended up with the next 15.x.x update and the problem seems to have been fixed.

  • sudburyKC
    sudburyKC Posts: 2 ✭✭

    This issue is also found trying to support iPad Mini 4  with software version 13.5.1

    very disappointed.  I wonder if it is any use on any iPad?

  • Hi

    I installed for a mistake a version with a trial period but I wanted to install the free not commercial version.

    I tried to disnstall and to istall the free version but I continue to see the trial version that now is expired. How can I do to install the free version for not commercial use?

    Thank you

  • geoninja
    geoninja Posts: 1


    I use since 10 years Teamview for my family, and now it detecte what i use for enterprise but i use only for me and my parent and brother to help to support with your laptop.

    How make to come back to use normally or do you have another soft 

  • Good day. The program mistakenly established commercial use. It is not true. I use this program for personal purposes only. How can this be fixed? I do not have the opportunity to use the program as before.

  • MariusVa
    MariusVa Posts: 2

    Interesting, why my remote personal computer detected like commercial? After many years i found that message "Commercial use detected, ...". After using teamviewer more than 10 years i have to search other software for remote control, why?


  • Why this is happen ? and how to fix it ?

  • Bonzadog
    Bonzadog Posts: 27 ✭✭

    8.7.2020 Yes, this is a real pain in the **bleep**. Why TeamViewer have this policy only makes the good product TV look bad. I think perhaps there is a new "manager" who thinks this policy is good, which is why TV is hanging onto it dispute all the complaints. There are other alternatives. @ Teamviewer: Please drop this policy and charge a small fee for use private users and have done with it. So many people complaining should wake up even your most less than optimal manager(s).

  • I suddenly also today.
    Possible bug with Teamviewer.
    I wait quietly, otherwise fill this in.

  • JaroslavH
    JaroslavH Posts: 1


  • In the form that we submit, what is Affected TeamViewer ID? Is it my ID or partner ID?

  • VK3XEM
    VK3XEM Posts: 1

    My Friend and I help out AMATEUR RADIO people with Teamviewer regularly and recently he was BLOCKED by Teamviewer.   AMATEUR RADIO is a hobby where we make absolutely no money, so why was he blocked for helping too many people out?

    How can this be resolved as it gives us a bad feeling using Teamviewer and who will be next to be banned for freely helping others in our hobby?

  • Bonzadog
    Bonzadog Posts: 27 ✭✭

    It would be wise to put all your ID /Self and Contacts) and send it to TV. This is a real Pain In The **bleep**...still TV is persuing this policy. Look for an altzernative is the best advice I can offer-

  • Str1ckeN
    Str1ckeN Posts: 1

    Hey, when I connected my computer to a laptop, the system considered that I was using the Teamviwer for commercial purposes. What's wrong? I worked with him for over a year without errors.

  • sybaritic
    sybaritic Posts: 1

    I have also the same problem. I got reply from Teamviewer saying: "Your TeamViewer ID has been reset to free TV: (number digit)". But still getting commercial use alert and can not connect for more than 1 minute, it seems.