Commercial use - Connection time out



  • Lock_
    Lock_ Posts: 1

    I received a notification about the commercial use of the program.
    It's not true. Yes, I have a lot of computers, but these are the computers of my mother, children, my wife, mine has 2 systems, a telephone and a son's tablet.
    How to unlock the possibility of remote assistance, because I have problems with movement and sometimes I have to help someone from the family at the computer?

    Do I have to buy a license just because the algorithm decided so?

  • I have the same problem since today and i have also a similiar usage of TV a you mentioned.

    It would be nice, if someone from TV would reset our Accounts back to "free-usage".

    best regards.

  • Rassle
    Rassle Posts: 1


    ive got the same issue since today.

    me and my friend are viewing things on normal daytime together via teamviewer.

    now it says we are commercial users, which is absolutly not true.

    please change our accounts back to private!



  • lmcal6
    lmcal6 Posts: 3

    Something happened today because I am on the same boat. Fix it!

  • Plantje
    Plantje Posts: 14 ✭✭

    Something weird is going on there... They fixed my case, but I got a nice E-mail in German :)

  • Plantje
    Plantje Posts: 14 ✭✭

    @bazbsg wrote:

    @Plantje If all your computers are on the same LAN, you really don't need Teamviewer. Aside from the problem you are facing, the real benefit of Teamviewer is its server that registers all computers that are connected and enables you to connect to your remote computers. You can search for any software that uses the Virtual Network Computing or VNC. This will be faster as it doesn't need to go through the Teamviewer server and will work even if your internet connection is down.

    Ahum.... you are so right! Why didn't I think of this before?!? Thanks for the eye opener!

    I am able to control via TeamViewer again, but quickly setup RDP (which is a lot easier in Windows 10 than what it used to be). So I am not dependend of TeamViewer anymore

  • Gosia123
    Gosia123 Posts: 1

    Recently the application of TeamViewer has detected the comercial use of app on my computer though I am using it for student work. Since then I can not to conncet with my remote computer.


  • ricardocr
    ricardocr Posts: 1


    I am getting the popup of "commercial-use detected" although I am a free-user (postdoctoral student trying to connect to my lab PC abroad).

    I have followed the post and links to fix this issue for non-commercial users, but it did not worked. Once I allow the system to manage my account the following message is shown in the window: SQLSTATE [HY000] [2002] No route to host  There has been a critical error on your website.

    Could you please assist me in reseting my ID and fixing this issue?

    Thanks, Ricardo

  • Johan8
    Johan8 Posts: 1

    I have the same issue, I was not aware helping my mom with her computer was deemed "commercial". Does that mean I can charge her for it?

    How do I go about contesting the automatic labeling of my usage?

  • jstanger
    jstanger Posts: 1

    For some reason today when I went to connect to one of my computers at home its only allowing me to connect for a couple minutes! why is this happening?

    error: Your license limits the maximum session duration to a partner, - immediate reconects are blocked, please try later or upgrade your license..

    I use the free non-commercial...

  • GavinF
    GavinF Posts: 1

     I have the same problem that started today.

  • EMayd
    EMayd Posts: 1

    Same for me

  • Ekubart
    Ekubart Posts: 1

    Seems to be a problem because this happened to me as well?

  • Same here.  Any computer I try to connect to boots me after about a minute.  Tells me I am blocked until the next minute.  Still won't connect then.  More info just gives me a thank you for upgrading, which I have not done.  If I wait long enough I can connect for another minute.

    I use it mainly for disability access to a computer in my own basement.  No business use here.

  • FSomogyi
    FSomogyi Posts: 1

    Is it possible to get TeamViewer support working on this?

  • engg_sajjad
    engg_sajjad Posts: 1

    I use to connect to my University PC using TeamViewer from laptop. But now it says the following message. What is wrong here? Is it thinks that University Computers are for commercial purposes?

    Please help me, I am using it for my persoanl use.





    Alert: Our system has detected commercial use of Teamviewer software by you or your connection partner. To continue this connection, at least one of the parties need to have a commercial license. Teamviewer is only free for personal use.

  • ddhb
    ddhb Posts: 1

    I have the same problem since today. The connection to my Laptop in the Living Room closes after a minute and i can't connect to it again. Because Teamviewer says that I use my Laptop commercial??


    How can I fix this? I use Teamviewer only for my private things

  • I am a long time personal user of Teamviewer. I have Teamviewer Host version 15.2.2756 H installed on my Macbook Pro with MacOs Sierra 10.12.6. I just use it to reach my personal media player so I can manage it via my phone.

    Today I started to get kicked out of the app within minutes of logging in with the message "Your teamviewer session has timed out and will be closed"

    I do not know how I can time out my session because the time I spend logged in is literally a few minutes.

    Is there anyone who can help me with this?


  • adromath
    adromath Posts: 2

    Hi. After your email with "Problem solved" i was trying to connect to mothers PC and was still 57 sec limit. Thanks. But i have changed Teamviewer to another one programm. 

  • I'm having the same issue.  If it's not the constant pestering about buying a license and how there is suspected commercial use it's this non-sense now where you can't re-connect to your own PC's after waiting the period of time they have locked you out.  I'm using it for non-commercial use and abiding by their Terms of Service but this is getting out of hand and I'm getting quite fed up.  Even if I was going to convert to a commercial customer I wouldn't now because of these constant headaches.  They really need to get it together!!!!!

  • winhhh
    winhhh Posts: 1

    Started getting this today too... 

  • jbarnett12
    jbarnett12 Posts: 28 ✭✭

    I am getting the issue today as well - and this was on machines that previous I  signed non commerical agreements on - this is ridiculous

  • Hi, i'am using teamviewer about 1 year and now i keep telling me that i am comercial user! Where did you take that idea? I don´t have any business..

  • Danfango
    Danfango Posts: 1

    Hi can you reset my account back to allow me to access my home computer I recently 3 or 4 days ago filled in and signed a personal use form but today I am getting a commercial use suspected. I'm pretty sure it's my VPN triggering that. I will make sure I don't use my VPN when using teamview. Can you reset me back to personal use please.



  • bamathieu
    bamathieu Posts: 1

    Same issue here.  All of a sudden.  I think this is a systemic issue.

    I have submitted the reset request at, but I don't think that will help.

    Hopefully somebody who works in Support will see this thread and investigate.

  • Josanie
    Josanie Posts: 1

    Same here, just happend. (sorry for the replying, I dont find the option to post only)...

  • Identical issue. It kicked me out 10 minutes ago and won't let me connect back on. Never used for commercial use and solely personal.

  • MMinam
    MMinam Posts: 1

    Same here. My Mom is 81 and if I don't help here, she can't even Skype me sometimes because Skype hicckups as well since Microsoft bought it.

    It was good when free users were free advertising for Teamviewer, but now we are of no value any more?

  • MrMike59
    MrMike59 Posts: 1

    I am getting the "commercial usage" message and I am being blocked. I am not using it for commercial use and your computer that flagged me should know this simply because the computer I was accessing is in my house with the same IP address!

    Yes I do help other family members for FREE but in this case it's just another computer in my house.

    Thanks for any help


  • SuperTuna
    SuperTuna Posts: 1

    When I connect to remote computers in general, there doesnt seem to be any issues. Except with one particular PC.  PC keep disconnecting me after about 10 seconds of establishing the connection.  

    And the trouble is that when i try to reconnect to it, it tells me that it'sbeen too short of a time to reconnect to it and forces me to wait a few more mins.  

    Even when we wait that time to elaspse, and we reconnect to it, after 10secs again it disconnects me?

    The same happens if i try to remote in from another laptop. 


    Any ideas what could be causing this?