teamviewer.com link icon
ou
Posez votre question

GUI ne se lance pas

JClaude66700
JClaude66700 Messages: 4 ✭✭

Bonjour,

J'ai Teamviewer 15 installé sur plusieurs machines et il fonctionne parfaitement, sauf sur une où j'obtiens un statut avec une erreur liée à OpenGL : Failed to create OpenGL context for format....

Le statut est complet dans le fichier ci-après.

Merci de votre aide.

Réponses

  • JeanK
    JeanK Messages: 4,205 Moderator

    Bonjour @JClaude66700,

    Nous vous recommandons une désinstallation complète et une réinstallation du logiciel.

    French Community Moderator
  • JClaude66700
    JClaude66700 Messages: 4 ✭✭

    Je viens de désinstaller la version que j'avais de Teamviewer (15) puis réinstallation.

    Maintenant j'obtiens l'erreur suivante lorsque je lance le démon :

    teamviewerd.service: Can't open PID file /run/teamviewerd.pid (yet?) after start: Operation not permitted

    et, bien sûr, le GUI ne s'affiche pas.

    Merci de votre aide.

  • JClaude66700
    JClaude66700 Messages: 4 ✭✭

    Lorque je lance le GUI depuis une console, j'obtiens ce qui suit :


    [email protected] ~ $ teamviewer


    Init...

    CheckCPU: SSE2 support: yes

    Checking setup...

    Launching TeamViewer ...

    Launching TeamViewer GUI ...

    Abandon (core dumped)

    [email protected] ~ $ 


    Je ne comprends pas ce qui se passe. Merci de votre aide.

  • JeanK
    JeanK Messages: 4,205 Moderator

    Sur quel système d'exploitation (et version) utilisez-vous TeamViewer ?

    French Community Moderator
  • JClaude66700
    JClaude66700 Messages: 4 ✭✭

    J'utilise un système Linux 5.11.2 Gentoo-x86_64, et avec le même système, sur mon laptop, ça fonctionne parfaitement.

    Mon ordinateur est un Desktop avec un FX-3870 AMD 8 coeurs, 24Go de RAM, GTX950 Nvidia, SSD 2To + HDD 6To + USB 2 et 3 + Clavier-souris sans fil + Network Ethernet 1Go + Wifi 150 Mbps.

Connectez-vous ou Inscrivez-vous pour répondre.