Nouvelle version, Baisse du son lors d'une connexion a Teamviewer

Options
Christophe56
Christophe56 Messages: 2 ✭✭

Bonjour,

Nous utilisons 3CX pour nos communications VOIP.

Lors d'une prise de télémaintenance avec Teamviewer, le son de la conversation est baissé et même en augmentant au maximum, nous entendons a peine l'interlocuteur.

Il suffit de quitter la télémaintenance pour retrouver un son beaucoup trop fort du coup.

ça le faisait déjà avec la version précédentes, mais beaucoup moins.

Y a t'il une option qui permette de ne pas utiliser le Micro/casque par teamviewer?

l'option lecture des sons de l'ordinateur est décoché, mais ça ne change rien.

Une solution?

Meilleure réponse

  • JenW
    JenW Messages: 1,050 Moderator
    Réponse ✓
    Options

    Bonjour @Christophe56 & @Upsy,

    Merci d'avoir partagé votre situation.

    Dans un premier temps, pourriez-vous tenter de paramétrer le son de votre ordinateur comme suit :

    1. Ouvrir les paramètres de sons de votre ordinateur sous Windows
    2. Cliquez sur Panneau de configuration Son
    3. Choisissez l'onglet Communications
    4. Sélectionnez Ne rien faire puis OK (comme ci-dessous 👇)


    Une fois cette option configurée, je vous remercie d'établir une nouvelle connexion de contrôle à distance.

    N'hésitez pas à me faire signe si le problème persiste !

    Bien à vous,

    Jen

    Modératrice Communauté Francophone / French Community Moderator

Réponses

  • Upsy
    Upsy Messages: 3 ✭✭
    Options

    Bonjour, comme certains sur le forum j'ai un souci avec le son depuis la MAJ.

    Teamviewer se connecte directement sur mon micro alors que j'ai rien demandé si bien que le son général du PC baisse.

    Lorsque j'arrete votre application le son du PC reprend son niveau normal.

    Merci de corriger.

    Cordialement

  • JenW
    JenW Messages: 1,050 Moderator
    Réponse ✓
    Options

    Bonjour @Christophe56 & @Upsy,

    Merci d'avoir partagé votre situation.

    Dans un premier temps, pourriez-vous tenter de paramétrer le son de votre ordinateur comme suit :

    1. Ouvrir les paramètres de sons de votre ordinateur sous Windows
    2. Cliquez sur Panneau de configuration Son
    3. Choisissez l'onglet Communications
    4. Sélectionnez Ne rien faire puis OK (comme ci-dessous 👇)


    Une fois cette option configurée, je vous remercie d'établir une nouvelle connexion de contrôle à distance.

    N'hésitez pas à me faire signe si le problème persiste !

    Bien à vous,

    Jen

    Modératrice Communauté Francophone / French Community Moderator

  • Upsy
    Upsy Messages: 3 ✭✭
    Options

    Bonsoir @JenW merci pour votre message, je viens d'essayer cela fonctionne ;)

  • Christophe56
    Christophe56 Messages: 2 ✭✭
    Options

    Bonjour

    @JenW merci beaucoup ça résout le problème.

  • Upsy
    Upsy Messages: 3 ✭✭
    Options

    Bonjour JenW la résolution n'aura pas duré longtemps malheureusement.

    Ca rebaisse lorsque j'allume et me connecte avec teamviewer.

    a t'il possibilité d'empecher l'ouverture du micro ?

  • Radiobel
    Radiobel Messages: 1
    Options

    Bonjour, auriez vous une solution car j'ai le même souci. Cela a fonctionné quelque temps puis le problème est revenu et l'option dans le son est pourtant bien paramétrée. cdt

  • Romain12
    Romain12 Messages: 2 ✭✭
    Options


    Sur les paramètres de TeamViewer sélectionnez Conférence audio puis Configurer .

    Sélectionnez Téléphone et Sauvegarder.

    Chez moi, cela fonctionne.