Pas de mot de passe proposé pour accès distant

Options
Decoppet
Decoppet Messages: 5 ✭✭
Modifié (21 janv.) dans Questions générales

Bonjour

J'étais connecté à distance avec un ami et son réseau est tombé en panne.

Depuis, lorsqu'on veux se connecter et qu'il lance TeamViewer, il n'y pas de mot de passe proposé pour que je puisse me connecter.

Même en changeant la force du mot de passe à 8 caractères, toujours pas de mot de passe, un simple trait comme si nous avions supprimé le besoin de mot de passe.

Lorsqu'il lance TeamVewer, il a un bref message qui lui dit encore actif.

J'ai desinstallé et réinstallé l'application, mais toujours pas de mot passe.

J'ai arrêté et relancé le service en vain !

Avez vous une solution ?

Merci de votre collaboration8

Meilleure réponse

  • JenW
    JenW Messages: 1,068 Moderator
    Réponse ✓
    Options

    Bonjour @Decoppet,

    Merci pour votre retour et les détails apportés quant à votre dépannage.

    Concernant le mot de passe qui ne s'affiche toujours pas sur le TeamViewer de votre ami, pourriez-vous vérifier dans ses options TeamViewer si la case Activer la fonction d'accès unique est cochée?

    Si cette dernière est cochée, merci de la décocher puis de valider le changement. Faites-nous part des résultats!

    Au sujet de la connexion à votre compte sur la Communauté, si vous videz votre cache et cookies régulièrement, vous allez devoir valider les emails d'appareils de confiance reçu. En effet, en effaçant vos cookies, cela regénère cet email d'appareil de confiance, pour raison de sécurité.

    Vous pouvez également opter pour l'authentification à deux facteurs : au lieu de recevoir ces emails de confirmation, vous allez devoir entrer un code de sécurité à 6 chiffres généré par une application d'authentification mobile. Plus d'informations en cliquant ici.

    En attente de votre retour,

    Jen

    Modératrice Communauté Francophone / French Community Moderator

Réponses

  • JenW
    JenW Messages: 1,068 Moderator
    Options

    Bonjour @Decoppet,

    Bienvenue sur notre Communauté ! 🙌

    Merci pour votre explication détaillée de la situation et du dépannage effectué.

    Il est effectivement étrange que même après avoir configuré le mot de passe sur 8 caractères, ce dernier ne s'affiche toujours pas.

    Lorsque vous avez désinstallé TeamViewer sur le poste, avez-vous également supprimé les dossiers TeamViewer dans le clés de registre de l'ordinateur? Si cela n'a pas été fait, nous vous invitons à faire une désinstallation complète.

    Les étapes sont indiquées dans notre article dédié : Désinstaller TeamViewer (Classic) sur Windows

    Une fois TeamViewer réinstallé, merci de réessayer la connexion.

    Tenez-nous informé si le mot de passe s'affiche bien par la suite,

    Jen

    Modératrice Communauté Francophone / French Community Moderator

  • Decoppet
    Decoppet Messages: 5 ✭✭
    Options

    Bonjour !

    Après une désinstallation complète TemViewer chez mon ami et nettoyage des registres, puis réinstallation: rien n'a changé !

    Il n'y a toujours pas de mot de passe proposé. Seulement un tirait au lieu d'un mot de passe 8 caractères ????

    J'ai ajouté un mot de passe fixe sur l'application de mon ami et je peux me connecter à distance avec ce mot de passe fixe, mais ce n'est pas du goût de mon ami qui ne souhaite pas que j'accède à tous moments sur sa machine.

    Autre anomalie (peut-être en relation ?) lorsque je me connecte sur communauté TeamViewer, après voir introduit mon ID et mot de passe et coché pas robot, le système me demande : Confirm this broswers is a trusted device = je dois systématiquement aller dans mes mails pour ajouter le device et après cela je peux me connecter, mais seulement une fois.

    les fois suivantes même demande (anormale ?)

    Merci de votre collaboration

  • JenW
    JenW Messages: 1,068 Moderator
    Réponse ✓
    Options

    Bonjour @Decoppet,

    Merci pour votre retour et les détails apportés quant à votre dépannage.

    Concernant le mot de passe qui ne s'affiche toujours pas sur le TeamViewer de votre ami, pourriez-vous vérifier dans ses options TeamViewer si la case Activer la fonction d'accès unique est cochée?

    Si cette dernière est cochée, merci de la décocher puis de valider le changement. Faites-nous part des résultats!

    Au sujet de la connexion à votre compte sur la Communauté, si vous videz votre cache et cookies régulièrement, vous allez devoir valider les emails d'appareils de confiance reçu. En effet, en effaçant vos cookies, cela regénère cet email d'appareil de confiance, pour raison de sécurité.

    Vous pouvez également opter pour l'authentification à deux facteurs : au lieu de recevoir ces emails de confirmation, vous allez devoir entrer un code de sécurité à 6 chiffres généré par une application d'authentification mobile. Plus d'informations en cliquant ici.

    En attente de votre retour,

    Jen

    Modératrice Communauté Francophone / French Community Moderator

  • Decoppet
    Decoppet Messages: 5 ✭✭
    Options

    Hello Jen !

    Félicitations ! vous avez trouvé la solution !

    Les mots de passe sont à nouveau là. Je ne comprends pas comment cette coche est venue dans les paramètres (surement un parasite lors de la panne réseau de l'autre fois

    Encore merci😀

  • JenW
    JenW Messages: 1,068 Moderator
    Options

    Merci pour votre retour @Decoppet !

    Je suis ravie que nous ayons pu résoudre votre problème ensemble et, au cas où la situation se reproduit, vous saurez quelle option vérifier 😉

    Passez une excellente journée,

    Jen

    Modératrice Communauté Francophone / French Community Moderator