teamviewer.com link icon
ou
Posez votre question

Impossible de se connecter en RDP avec VPN Teamviewer

Bonjour,

J'utilise depuis quelques années la fonction VPN de Teamviewer. pour établir la connexion avec un poste distant. Je me connecte ensuite au poste en question en RDP. 

J'utilise le RDP car c'est le seul moyen pour que la clé de cryptage que j'utilise, pour effectuer des opérations bancaires, soit reconnue et fonctionne.

Depuis 2 semaines, impossible de me connecter en RDP après avoir établi la connexion VPN.

Avez-vous une idée ?

Merci d'avance,

Baptiste

Meilleure réponse

Réponses

  • JeanK
    JeanK Messages: 4,476 Moderator

    Bonjour @bc_rea,

    Merci pour votre message.

    Avez-vous essayer de faire vos opérations simplement à l'aide d'une session TeamViewer ?
    Vous avez la possibilité d'augmenter la qualité de la session directement dans votre tableau de bord sous Visualiser dans le volet Qualité, au cas où cela pourrait vous aider (comme ci-dessous) :
    2019-06-19 10_07_47-À propos de TeamViewer.png

    D'autre part, vous trouverez également toutes les informations concernant les différences entre TeamViewer et RDP, ainsi que le VPN TeamViewer dans articles suivants : 

    J'espère que cette réponse à pu vous aider. Sinon, n'hésitez pas à poser vos questions ici.

    Cordialement,

    Jean

    French Community Moderator
  • bc_rea
    bc_rea Messages: 4

    Bonjour @JeanK,

    Merci pour l'astuce concernant la qualité de la session mais ce n'est pas là le blocage.

    Pour être plus explicite, le poste A (avec clé de cryptage USB) se connecte au poste B sur lequel est installé l'outil de comptabilité.

    La clé de crypotage sert à sécuriser les transactions.

    Avec une session Teamviewer classique, la clé de cryptage du poste A n'est pas reconnue sur le poste B. Nous établissons donc une session Teamviewer VPN entre A et B, puis on se connecte en RDP au poste B via son adresse IP locale. Dans cette configuration la clé est reconnue.

    Mais depuis maintenant 2 semaines impossible de se connecter au poste en RDP avec l'IP locale. C'est comme si il n'y avait plus de routage entre les 2 réseaux une fois le VPN établit. 

    J'ai l'impression qu'une configuration de routage a changé du côté Teamviewer. A ce jour, l'adresse IP obtenue lors de la connexion VPN est du style 7.66.210.xxx.

    Peut-être que les adressages IP Teamviewer en VPN ont changés ? 

    Merci pour votre aide.

    Baptiste

  • JeanK
    JeanK Messages: 4,476 Moderator

    Bonjour @bc_rea,

    Merci pour vos précisions.

    Pouvez-vous essayer de désinstaller les pilotes VPN des postes A et B et de les réinstaller, puis de reproduire l'opération ?

    Vous pouvez faire ceci à partir de votre client TeamViewer sous SupplémentsOptionsAvancéParamètres réseaux avancés.

    Si le problème persiste, nous tâcherons de trouver une autre piste.

    Cordialement,

    Jean

    French Community Moderator
  • bc_rea
    bc_rea Messages: 4

    Merci @JeanK .

    Je viens d'effectuer ces opérations.

    La connexion VPN s'établit bien, comme précédemment. Par contre, toujours dans l'impossibilité de se connecter en RDP.

    Baptiste

  • JeanK
    JeanK Messages: 4,476 Moderator

    Bonjour @bc_rea,

    Merci pour votre message.

    Je me suis renseigné auprès de nos ingénieurs.

    "Cela fait plus d'un an que nous n'avons rien changé au niveau du VPN TeamViewer."

    En revanche, l'ingénieur m'a donné une piste : Il se peut qu'une mise à jour majeure de votre système d'exploitation ait causé ces impossibilités de se connecter en RDP après avoir établi une connexion via le VPN TeamViewer.

    Si cela est le cas, peut-être pouvez-vous revenir vers la version antérieure de votre OS, et réessayer ?

    La réponse apportée n'est évidemment pas une solution en soit, mais au moins nous pouvons vous confirmer que de notre côté, rien n'a été modifié.

    J'espère que cette réponse à pu néanmoins faire avancer les choses.

    Cordialement,

    Jean

     

    French Community Moderator
  • JeanK
    JeanK Messages: 4,476 Moderator

    Bonjour @bc_rea,

    Un grand merci d'avoir partagé votre solution. Avec un peu de chance, d'autres utilisateurs utilisant Sophos verront votre réponse.

    Nous sommes très heureux que vous avez pu résoudre ce problème de flux et espérons vous revoir bientôt sur la Communauté.

    En vous souhaitant une agréable semaine.

    Cordialement,

    Jean

    French Community Moderator
Connectez-vous ou Inscrivez-vous pour répondre.