Option grisée en mode Connexion LAN

Options
SBR64
SBR64 Messages: 2 ✭✭

Bonjour,

Nous remarquons que lorsqu'un PC est connecté à Internet, les boutons "controle a distance" et "transfert de fichiers" sont cliquables et fonctionnels.

Cependant, si le PC est déconnecté d'Internet et connecté uniquement en LAN (connexion LAN OK avec pastille verte), les deux boutons sont grisés et le dernier état est conservé.

Donc si j'ai effectué un transfert de fichier quand le poste avait internet pour la dernière fois, je ne pourrais qu'effectuer des transfert de fichier en local, et non un controle à distance sur un PC en local.

Constaté sur la version 15.0.8397

Mots clés:

Réponses

  • JeanK
    JeanK Messages: 6,997 Community Manager 🌍
    Options

    Bonjour @SBR64

    Merci pour votre message.

    Merci d'avoir signalé ceci. Nous allons faire des tests et vous faire un retour d'ici jeudi après-midi.

    En attendant, je vous souhaite une bonne semaine.

    Cordialement,

    Jean

    Community Manager

  • JeanK
    JeanK Messages: 6,997 Community Manager 🌍
    Options

    Bonjour,

    Merci pour votre message.

    Nos experts aimeraient mieux comprendre votre problème de boutons grisés.

    Pouvez-nous nous envoyer une capture d'écran montrant bien explicitement le problème, afin que nous puissions transmettre cela à nos développeurs ?

    Merci d'avance pour votre coopération.

    Cordialement,

    Jean

    Community Manager

  • SBR64
    SBR64 Messages: 2 ✭✭
    Options

    Bonjour,

    Merci pour votre retour, je vous envois ci-joint deux captures d'écran.

    Dès que je perds l'accès Internet à mon poste et quand TeamViewer est redémarré, vous verrez que l'option "Transfert de fichier" est grisé et donc je ne peux plus prendre le controle à distance de PC sur mon réseau local.

    bonne journée.

    internte Ok.PNG

    internet KO.PNG

  • JeanK
    JeanK Messages: 6,997 Community Manager 🌍
    Options

    Bonjour @SBR64,

    Merci pour votre message.

    Pouvez-vous effectuer une mise à jour votre logiciel ? Nous venons de sortir un update. Cela devrait résoudre le problème.

    Bien cordialement,

    Jean

    Community Manager