teamviewer.com link icon
ou
Posez votre question

Connexion entre 2 mac avec la version 12 impossible ?

Bonjour, 

J'ai un souci pour connecter 2 ordinateurs (Mac) qui ont tous les 2 la version 12.0.223866 (un des 2 macs est trop vieux pour accueillir la dernière version de Teamviewer), cela m'affiche le message d'erreur "The remote TW is running an old version which is out of date"

>> Mes deux macs sont bien sur la même version pourtant.

Je ne sais pas quoi faire, est-ce que quelqu'un saurait me dire comment procéder ?
Je suis bloqué par le fait que je ne peux pas mettre à jour avec la dernière version.

Merci d'avance !

Meilleure réponse

Réponses

Connectez-vous ou Inscrivez-vous pour répondre.