Zu alte Version der Gegenseite

Optionen
baenschmark
baenschmark Beiträge: 2 ✭✭

Hallo,

ich versuche jemanden zu helfen, der macOS 10.11 (El Capitan) nutzt und TeamViewer QS in Version 13.7 installiert hat. Ich nutze macOS 10.14 (Mojave) und habe TeamViewer 13.2 installiert.

Ich dachte diese Verisonen passen zusammen, aber wie es aussieht wohl eher nicht. Ich kriege beim Verbindungsversuch eine merkwürdige Fehlermeldung, dass die Remote-Version zu alt sei. Hin zu kommt, dass dort empfohlen die Update-Funktion im Menü zu nutzen, die gibt es dort nach allem was ich weiß nicht.

Ich freue mich über jede Hilfe.

Getaggt:

Kommentare

  • Nadin1
    Nadin1 Beiträge: 422 Moderator
    Optionen

    Hallo @baenschmark

    vielen Dank für deinen Beitrag und willkommen in der deutschsprachigen Community. 

    Die von dir beschriebene Meldung steht im Zusammenhang damit, dass wir alle unsere privaten Nutzer dazu auffordern, die neueste Version zu verwenden. Weitere Informationen zu diesem Thema findest hier.

    Bitte mache daher auf beiden Geräten ein Update auf die aktuellste Version. Sollte dir kein Update auf die aktuelle Version angeboten werden, kannst du vesuchen den TeamViewer zu reinstallieren.

    Ich hoffe, ich konnte dir deine Fragen ausreichend beantworten. 

    Viele Grüße
    Nadin

    UPDATE: I have a new Community Account: Please find my content under Nadin_W

  • baenschmark
    baenschmark Beiträge: 2 ✭✭
    Optionen

    Hallo @Nadin1,

    schon mal vielen Dank für die Antwort. Wenn ich dort versuche die neueste Version zu installieren, erhalte ich folgende Fehlermeldung:

    "Sie können diese Version des Programms "TeamViewer QuickSupport" nicht mit dieser Version von OS X verwenden.

    Auf Ihrem Computer ist OS X 10.11.6 installiert. Das Programm erfordert OS X 10.13.6 oder neuer."

    Laut Versionshistorie würde 15.2 noch von dieser macOS-Version unterstützt werden. Auf der Download-Seite für ältere Versionen wird 14.x oder älter angeboten. Falls es mit 15.2 funktionieren sollte, wo würde ich diese Version finden?

    VG, @baenschmark 

  • Werbedruck
    Werbedruck Beiträge: 1
    Optionen

    Ich habe das selbe Problem. Meine Version 15.35 lässt sich nicht verbinden mit 15.2 auf der Gegenseite