teamviewer.com link icon
oder
Frag die Community

Sollten Eure Links nicht doch auch mal funktionieren? Wenn Sie den versendet werden!

Hallo Administrator der Community! Wenn Ihr schon Mails mit Links versendet, dann sollten diese Links auch funktionieren. Oder ist dies als Test zu werten wie gut der Neue ist?




Bitte überprüft doch mal Eure eingesetzten Links!

Getaggt:

Antworten

  • Natascha
    Natascha Beiträge: 1,292 Senior Moderator

    Hallo @Herbert_Diedrichs

    vielen Dank für deinen Beitrag. 😊

    Magst du genauer beschreiben, welche Links aus welchen Emails nicht funktionieren?

    Eventuell hast du ja auch einen Screenshot, den du mit hochladen kannst, damit ich genau sehen kann, um was es geht?

    Stelle dabei nur sicher, dass man keine persönlichen Daten (wie Email Adressen etc.) sehen kann.

    Ich wünsche dir einen guten Start in die neue Woche und freue mich auf deine Rückmeldung.

    Viele Grüße

    Natascha 🙋‍♀️

    German Community Moderator [on Parental Leave 🙋‍♀️]
  • Herbert_Diedrichs
    Herbert_Diedrichs Beiträge: 1 ✭✭

    Hallo Natascha! Danke für die Rückmeldung! Ich meine folgendes:

    Euer nicht funktionierender Link : https://community.teamviewer..com/German/discussion/comment/115339#Comment_115339

    nach teamviewer und vor com 2 Punkte funktioniert nicht! Ist auch in Deiner Email vorhanden die Du mir jetzt geschickt hast.

    https://community.teamviewer.com/German/discussion/comment/115339#Comment_115339 so muss das aussehen damit es funktioniert!

    1. https://community.teamviewer..com/German/discussion/comment/115339#Comment_115339
    2. https://community.teamviewer.com/German/discussion/comment/115339#Comment_115339
    3. Ich habe da noch was: Euer Freischaltformular ist wohl auch ein wenig neben der Spur! Daten ich vorneweg eingegeben habe tauchen nicht auf und und dann sind wohl auch noch die Plätze einiger Eingaben vertauscht. Im Anhang siehst Du was ich meine! Die fetten Zeichen stammen von mir, die dünnen grauen sind von Euch! Bringt das doch mal bitte in Ordnung!😎


  • Natascha
    Natascha Beiträge: 1,292 Senior Moderator

    Wo genau hast du die Links denn her?

    Mit zwei Punkten wird es in der Tat schwierig. Aber ich kann dich soweit beruhigen, dass das kein Test von uns ist, um zu "werten, wie gut der Neue ist" 😉

    Zu Punkt 3: Da sind wir bereits dran. Da haben sich versehentlich die Beschreibungen der Eingabefelder geändert. Das Formular kommt trotzdem korrekt an und kann weiterverarbeitet werden.

    Ich freue mich auf deine Nachricht.

    Viele Grüße

    Natascha

    German Community Moderator [on Parental Leave 🙋‍♀️]
  • Herbert_Diedrichs
    Herbert_Diedrichs Beiträge: 1 ✭✭

    Hallo Natascha!

    In deiner Mail ist jeweils ein blauer Button "Schau es Dir an". Nach anklicken desselben kommt im Browser der fehlerhafte link zum Vorschein!

    Viele Grüße und bleibe bitte gesund

    Herbert

  • Esther
    Esther Beiträge: 3,569 Community Manager 🌍

    Hi Herbert

    Ich teste das gerne mal direkt in diesem Thread. Ich bin zwar meine Mails durchgegangen, aber da hatten alle Links gepasst. Jedoch waren die alle in die Englishce Community verlinkt. Daher der Test jetzt direkt hier 🎉 Also nicht wundern.

    @JeanK Magst du mal was posten?

    Community Manager
  • Herbert_Diedrichs
    Herbert_Diedrichs Beiträge: 1 ✭✭

    Hallo Esther! Ich habe mal ein Bildschirmfoto der Mail beigefügt. Nach Klick auf den blauen Button geht der Browser auf und der Link ist in der Adressleiste eingetragen, mit 2 Punkten!

    Hier 3 Screenshots mit den entsprechenden Bildern



    Ich hoffe ich bin hilfreich! Man kann den Button auch auf einen Editor legen und den Link anzeigen lassen. Dann sind auch 2 Punkte drin!


    Viele Grüße aus Hannover und bleibt bitte gesund!

    Herbert

  • Esther
    Esther Beiträge: 3,569 Community Manager 🌍

    Danke dir Herbert!

    Also ich bin jetzt auch aus der Emailbenachrichtigung in die Community gekommen und hab’s von meinem Handy und meinem Computer getestet und beide Male komme ich erfolgreich hier an.

    Ich werde das morgen mal genauer untersuchen. Danke auf jeden Fall für deine Hilfe und bleib gesund und munter!

    Beste Grüße nach Hannover 👋

    Community Manager
  • Esther
    Esther Beiträge: 3,569 Community Manager 🌍

    Hi Herbert!

    Ich habe heute mit einigen Kollegen alles mögliche probiert, aber wir konnten das Verhalten mit den zwei Punkten in der URL nicht nachstellen.

    Daher meine Frage an die anderen Nutzer hier in der Community: Hat sonst noch jemand dieses Verhalten bei einer Email Benachrichtigung bemerkt , dass der Link hinter dem blauen Button eine falsche URL hat?

    Danke und Grüße,

    Esther

    Community Manager
Anmelden oder Registrieren, um zu kommentieren.