teamviewer.com link icon
oder
Frag die Community

versionskompatibilität

Hallo,

ich habe auf meinem Mac Teamviewer v12 (aktuelle VErsion, also 0.139437). Höher kann ich nicht gehen, da ich auf meinem Mac 10.9.5 laufen habe. Wenn ich updates prüfe, kommt auch die Meldng

TeamViewer 12.0.139437 ist zur Zeit die neueste verfügbare Version.

Der Rechner meiner Eltern (Mac, 10.14.6), den ich supporte, hat ebenfalls 12.0.13, also die exakt gleiche Version (dort könnte ich theoretisch auf die 14er, aber es wird mir ja vom Updater angeboten, in der v12 zu bleiben und dort die aktuelle Version zu betreiben).

Dennoch kommt immer die Fehlermeldung: der remote-Rechner habe eine veraltete Version (the emote teamviewer is running an old version which is out of date).

Wie kann das denn sein? Laut Teamviewer habe beide Rechner die aktuellste und sogar die identische Version.

Danke für einen Tipp!

Sven

 

 

Kommentare

  • braut
    braut Beiträge: 3

    ich habe das gleiche Problem unter macOS 10.10 mit TV 13

    Anscheind verlangt aktuell TV immer ein upgrade auf die neuste Version - auch wenn diese mit der eigenen OS-Version nicht lauffähig ist.

    Für mich ist das ein übler Bug.