teamviewer.com link icon
oder
Frag die Community
Bitte hier nur posten, wenn ihr Fragen zur Remote Access Lizenz habt. Bei allgemeinen Fragen zu TeamViewer,

bitte hier posten.

Firmenadministration nach Aktivierung einer RemoteAccess Lizenz nicht mehr möglich

WS_GmbH
WS_GmbH Beiträge: 1

Hallo liebe Community,

ich möchte gerne 3 Benutzer mit jeweils einer RemoteAccess Lizenz ausstatten, dass jeder von Zuhause aus auf seinem eignenen Firmen PC arbeiten kann. Dafür habe ich 1 Firmenprofil erstellt. Dieses Firmenprofil beinhaltet 3 Benutzer wobei ich 2 Benutzer zu Firmenadmins gemacht habe. Nachdem ich dann eine RemoteAccess Lizenz gekauft und aktiviert habe (mit einem Admin Konto), wird den 2 Firmenadmins der Punkt "Benutzerverwaltung" nicht mehr angezeigt.

Wenn ich das nun richtig sehe, ist diese 1 RemoteAccess Lizenz für alle 3 Benutzer gültig. Ich möchte diese 1 Lizenz aber auch nur einem Benutzer zuordnen und noch 2 weitere Lizenzen für die anderen beiden Benutzer kaufen. Allerdings kann ich das ohne die Benutzerverwaltung nicht mehr steuern.

Könnt Ihr mir da helfen bzw. mir mal erklären was ich falsch mache oder anders machen muss?

Vielen lieben Dank!!

Viele Grüße

Tobias Kraus

 

Fehlender Punkt Benutzerverwaltung:

1.jpg

aktuelles Lizenzmodell:

2.jpg

Kommentare

  • Nadin1
    Nadin1 Beiträge: 420

    Hallo @WS_GmbH,

    vielen Dank für deinen Beitrag und willkommen in der deutschsprachigen Community.  

    Die Hauptfunktion des Firmenprofils ist die Verwaltung mehrerer gleichzeitiger Benutzer. Daher ist es nur im Lizenzumfang von Lizenzen beinhaltet, die es erlauben mehrere Benutzer gleichzeitig zu lizenzieren. Also Premium-, Corporate- oder Tensor-Lizenzen. Da die Remote Access und die Business Lizenz Einzelnutzer Lizenzen sind und jeweils mit einem separaten TeamViewer Konto verknüpft werden müssen, kannst du diese nicht zentral im Firmenprofil verwalten. 

    Bitte lösche daher dein Firmenprofil wieder. Melde dich hierzu in der Management Console an und gehe in die Benutzerverwaltung. Anschließend entferne alle Benutzer, die du angelegt hast, indem du die Benutzer einzeln auswählst und rechts auf das Zahnrad klickst. Wähle dann Benutzer entfernen. Die Konten werden aus dem Firmenprofil entfernt, jedoch NICHT gelöscht! 

    Bitte kontaktiere anschließend unser Support Team über ein Ticket mit der Bitte zwei der Lizenzen von dem ehemaligen Admin Konto zu entfernen. Diese Option hast du leider nicht selbst.
    Alternativ könntest du jedoch dein Konto löschen (diesen Punkt findest du unter Profil bearbeiten). So würdest du die Lizenzen ebenfalls von deinem Konto lösen.
    VORSICHT: Auf diesem Weg würdest du jedoch deine Computer & Kontakte Liste sowie alle anderen mit dem Konto verknüpften Informationen verlieren!!!

    Ich hoffe, ich konnte alles verständlich erklären. Falls du Rückfragen hast, komme bitte nochmals auf mich zu. 

    Ich wünsche dir einen schönen Tag. 
    Viele Grüße
    Nadin

     

  • MarcelWM
    MarcelWM Beiträge: 2

    Ich klinke mich mal ein, da ich das selbe Problem habe.

    Nach der Aktivierung der Remote Access Lizenz ist keine Benutzerverwaltung mehr vorhanden. Ich kann weder Benutzer noch das angelegte Firmenprofil löschen.

    Mein Support Ticket dazu ist seit 2 Tagen unbeantwortet und der betreffende Mitarbeiter würde gern aus dem Home Office arbeiten..

  • Nadin1
    Nadin1 Beiträge: 420

    Hallo @MarcelWM,

    vielen Dank für deine Nachricht. 

    Könntest du mir bitte in einer provaten Nachricht die Ticket ID zu deinem Fall schicken? 

    Vielen Dank im Voraus! 

    Grüße
    Nadin 

  • MarcelWM
    MarcelWM Beiträge: 2

    Hallo Nadin,

    der Support hat mich telefonisch kontaktiert und das Problem behoben.

    Danke

  • Nadin1
    Nadin1 Beiträge: 420

    Hallo @MarcelWM

    super, das freut mich zu hören. 

    Ich wünsche dir noch einen guten Start in den Tag. 

    Viele Grüße
    Nadin

Anmelden oder Registrieren, um zu kommentieren.

Hallo, Fremder!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!