teamviewer.com link icon
oder
Frag die Community

Kein Audio vom Remotecomputer bei eingeschaltetem Mikro

Nach dem Zwangsupdate auf Version 15 (so etwas nervt per se gewaltig!) hört man das Audio des Remotecomputers nicht mehr, wenn auf dem "Bediencomputer" das Mikro eingeschaltet ist.

Also im Klartext: ich bediene den Rechner meines Kumpels fern. Wir haben beide das Mikro eingeschaltet und hören uns gegenseitig. Aber ich höre das Audio vom Remotecomputer nicht!

Schalte ich jetzt mein Mikro in den Teamviewer-Einstellungen stumm, höre ich das Audio sofort!

Wir haben 3 Stunden rumprobiert, aber das Problem nicht in den Griff gekriegt.

Ist das jetzt ein Bug oder ein Feature? Danke für jede Idee!

Kommentare

  • Bump. Hat denn wirklich niemand dieses Problem? Bzw. gibt es hier jemanden, bei dem es in so einem Szenario funktioniert???

  • Esther
    Esther Beiträge: 3,569 Community Manager 🌍

    Hi @John-Blumstein 

    Danke für deinen Post!

    Ich frag mal intern nach und melde mich wieder ?

    Danke und einen schönen Start in die neue Woche,

    Esther

    Community Manager
  • Esther
    Esther Beiträge: 3,569 Community Manager 🌍

    Hi @John-Blumstein 

    Also - ich hab das Thema kurz mit dem Support besprochen und sie sagen, dass dies das erwartete Verhalten ist, da das Audio des Mikros höher priorisiert wird als das Remote Audio.

    Das heißt, sobald ein Teilnehmer das Mikrofon an hat, wird nur jener Audio-Kanal übertragen.

    Beide gleichzeitig zu transferrieren wäre ein Feature Request, das ich gerne intern so weitergebe.

    Vermutlich ist das nicht die Antwort, die du gerne hören wollest, aber ich hoffe, ich konnte dir dennoch weiterhelfen.

    Danke und Grüße,

    Esther

    Community Manager
  • Vielen Dank Esther, dass du dich gekümmert hast.

    Aber wieso Feature Request? Es hat doch seit X Versionen bereits funktioniert, dass sowohl das Audio des Remote Computers als auch die Sprache (Mikro) übertragen wurden.  Jetzt scheint es ja eher so, als wäre das Feature entfernt worden (*grübel*) . Scheint mir irgendwie sinnfrei.

  • Esther
    Esther Beiträge: 3,569 Community Manager 🌍

    So - da bin ich wieder!

    Ich hatte jetzt Gelegenheit, direkt mit den Entwicklern über das Thema zu sprechen. Ich muss gestehen, dass ich persönlich dieses Setup noch nicht hatte und daher auch nicht weiß, wie es vorher war.

    Aber hier die Antwort:

    Eigentlich ist das schon immer so, da es ansonsten zu einem extremen Echo kommen würde. Was sich in einem der letzten Updates geändert hat, ist, dass es reicht, das Mic zu unmuten, früher wurde dieses Umschalten anhand der Lautstärke des Signals an dem Mikrophon geregelt.

    Ich hoffe, das hilft dir weiter ?

    Beste Grüße,

    Esther

    Community Manager
  • Danke Ester. Das hilft mir insofern weiter, als dass ich jetzt weiß, dass wir uns wohl von Teamviewer verabschieden müssen. Diese Funktion hat seit Jahren zuverlässig funktioniert, wir hatten nie irgendwelche Echos. Nun ist es noch nichtmal mehr möglich, der anderen Seite z.B. Musik vorzuspielen und darüber zu sprechen, wenn die Mikros aktiviert sind. 

    Ist mir absolut unverständlich, warum man ein super funktionierendes Feature entfernt, Könnte ja noch verstehen, es nur für die lizenzierte Version zugänglich zu machen - aber warum ganz entfernen? 

Anmelden oder Registrieren, um zu kommentieren.