teamviewer.com link icon
質問投稿する

「バージョンを更新しろ ⇆ 既に最新版だ」という堂々巡りでリモートアクセスできない

リモートアクセスしようとすると、「パートナーは新しいバージョンのTeamViewerを使用しています。TeamViewerを更新して、接続しますか?」というメッセージが出ます。そこで「更新」ボタンを押すと、次には「最新版を使用しています! TeamViewer14.7.1965は現在入手できる最新バージョンです。」というメッセージが出るので「OK」を押します。再度リモートアクセスしようとしても同じことの繰り返しです。

これでは先に進めません。明らかに矛盾した二つのメッセージが出ているわけで、どうしたら良いか分かりません。

どなたか解決策をご存知の方はいらっしゃいませんか。よろしくお願いします。

ベストアンサー

答え

  • 本日私も同じ状況に陥りましたが、リモート先のバージョンと手元のバージョンがあっていないのが原因でした。

    社内の人間にリモート先のPCを確認していただいたのですが、現在のメジャー最新バージョンは15.0.8397のようです。

    なぜか手元の自動アップデートだけが失敗していたようでして、サイトから最新版をダウンロードし直したら15.0.8397へのアップデートがうまくいき接続できました。

    https://www.teamviewer.com/ja/download/

  • おはようございます。

    返信いただきありがとうございます。

    記載のとおり、本日、接続先のパソコンの状況を確認しつつ、接続元のバージョンを見てみましたら、確かに接続元だけ古いバージョンとなっており、TeamViewerのHPからダウンロードしてV-UPしたところ、うまくいきました。

    なるほど、こういうことか、です。

    ありがとうございます。

     

コメントするにはサインインまたは登録して下さい。