Problemas con "Agregar a dispositivos seguros"

Opciones
Ekintech
Ekintech Publicaciones: 2 ✭✭

Hola:

Tenemos una licencia de teamviewer 13 perpetua y a la hora de agregar ordenadores a dispositivos seguros cuando nos llega la notificación del correo los enlaces no funcionan.

El link empieza por https://login.teamviewer.com/ y ese link no es accesible, supongo por las actualizaciones de versiones. Falla desde el 10/5/2023.

Nos pasa lo mismo con la gestión de Casos de Servicio ya que el link comienza igualmente por https://login.teamviewer.com/ , al igual que el enlace a los ajustes de perfíl.

¿Cómo podemos solventar el problema? Actualmente no podemos agregar a dispositivos a nuestra cuenta.

Saludos

Etiquetado:

Mejor Respuesta

  • Valeria2
    Valeria2 Publicaciones: 544 Moderator
    Respuesta ✓
    Opciones

    Hola @Ekintech,

    Gracias por tu mensaje.

    Podrias probar a realizar una limpieza de cookies o bien cambiar de browser.

    Si esto no funciona y dado que posees una licencia te recomendaríamos de contactar al a nuestro equipo de soporte a fin que realicen una asistencia directa o bien abras un ticket de asistencia

    Cómo crear un ticket

    Si decides contactanos telefonicamente por favor preparate con un numero de factura o un codigo cliente a fin de facilitar al agente tu identificación.

    Un saludo,

    Valeria

    Spanish Community Moderator

    Moderadora de la Comunidad en Español

Respuestas

  • Valeria2
    Valeria2 Publicaciones: 544 Moderator
    Respuesta ✓
    Opciones

    Hola @Ekintech,

    Gracias por tu mensaje.

    Podrias probar a realizar una limpieza de cookies o bien cambiar de browser.

    Si esto no funciona y dado que posees una licencia te recomendaríamos de contactar al a nuestro equipo de soporte a fin que realicen una asistencia directa o bien abras un ticket de asistencia

    Cómo crear un ticket

    Si decides contactanos telefonicamente por favor preparate con un numero de factura o un codigo cliente a fin de facilitar al agente tu identificación.

    Un saludo,

    Valeria

    Spanish Community Moderator

    Moderadora de la Comunidad en Español

  • Ekintech
    Ekintech Publicaciones: 2 ✭✭
    Opciones

    Gracias Valeria2 , efectivamente era un problema con las cookies. Gracias por tu respuesta.