teamviewer.com link icon
o
Pregunta a la Comunidad

incompatibilidad entre versiones

shorta
shorta Publicaciones: 2

porque no se pueden conectar dos ordenadores con diferentes versiones

Comentarios

  • AlenaC
    AlenaC Publicaciones: 458 Moderator

    Hola @shorta ,

    gracias por contactarnos. ¡Bienvenido a la Comunidad española!

    La conexión entre diferentes versiones de TeamViewer (a una versión anterior, nunca superior) está solo disponible para las versiones licenciadas de TeamViewer.

    Los usuarios gratuitos necesitan tener la misma versión, la última versión de TeamViewer para poder establecer la conexión. Solicitamos a nuestros usuarios gratuitos que se actualizasen a la última versión para que pudiesen disfrutar de las últimas ventajas y experiencia mejorada de nuestro producto. Más información podrás leer aquí

    Un saludo,
    Alena

    Alena C
    Spanish Community Moderator
  • shorta
    shorta Publicaciones: 2

    no lo veo muy logico,esta actitut solo les hara perder clientes,no tengo porque forzar a los amigos con los cuales me conecto a cambiar la version ,ni a mi a quedarme con una version antigua

  • AlenaC
    AlenaC Publicaciones: 458 Moderator

    Hola @shorta , gracias por tu respuesta.

    Siempre ha sido necesario tener la misma versión o inferior para poder establecer la conexión. 

    Que queramos que todos nuestros usuarios gratuitos se actualicen a la última versión tiene que ver con que quieremos ofrecerle nuestra versión más segura y mejorada.

    De todas maneras, ¿conoces nuestros módulos? ¿Quicksupport, por ejemplo? Puedes crear tus módulos y en el ordenador remoto no necesita ser instalado. Te dejo en este artículo más información: Módulos de TeamViewer 

    Si no, una suscripción a nuestra licencia siempre te dará más flexibilidad y opciones.

    Espero que te resulte útil

    Un saludo, Alena

     

    Alena C
    Spanish Community Moderator
  • juaromes
    juaromes Publicaciones: 1

    No me parece bien el no poder conectarse con versiones distintas

    Tengo un Imac y un MACBOOK y el portatil no admite la última versión, asi qeu estoy en la antepenultima, sin embargo en el imac es la última y no puedo conectar ambos.

    Hay casos que es imposible tener las dos versiones a la última

    Pq no piensan para estos casos y más en este tiempo de cuarentena?

    gracias

  • Servtelecom
    Servtelecom Publicaciones: 1

    Yo tampoco lo veo bien, yo tengo comprada la licencia de teamviewer 12 y tengo que hacer qu emis clientes utilizen mi QS para que me pueda conectar y eso es un problema ya que a veces tienen el teamviewer instalado a la ultima versión y para que lo cierren y abran el mio se convierte en algo impossible por los pocos conocimientos que tienen algun usuario final

    También utilizo Linux y no puedo actualizar a versiones nuevas de fedora o incluso de CentOS porque tengo licencia para teamviewer 12 y no se puede instalar en sistemas modernos y tengo que continuar con un CentOS 7 que es el unico que puedo utilizar para abrir teamviewer 12... Me frena mucho actualizar mi equipo porque no puedo instalar una versión superior sino mi licencia no me vale

    Ya no pido estar a la ultima versión de teamviewer pero si que al menos vaya subiendo de la 12 a la 13 por ejemplo una vez al año...

    Cuando compras una licencia te casas con una versión que al ginal el propio sistema operativo ya no funciona ni tampoco encuentras solución para que funcione.... Por ejemplo Con sistemas WAYLAND de Gnome no funciona teamviewer 12.

  • KarlaR
    KarlaR Publicaciones: 161 Former Staff

    Hola @Servtelecom 

    Muchas gracias por tu mensaje y bienvenida a la comunidad! :)

    Nos da gusto saber que trabajas con TeamViewer, como sabes la versión 12 no es compatible con algunos de los nuevos sistemas operativos.

    Por favor encuentra en este enlace Cuáles son los sistemas operativos compatibles , o también te invito a conocer nuestro nuevo modelo de Suscripción  que te permitirá actualizar tu TeamViewer a un modelo de uso más flexible y compatible con las versiones que utilizas. 

    Espero que esta información te haya sido de utilidad. 

    Un saludo y lindo día.

    Karla

    Spanish Community Moderator
Inicia Sesión o Regístrate para dejar un comentario.

¡Hola, Bienvenido/a!

¿Eres nuevo por aquí? ¡Si quieres participar, haz clic en uno de estos botones!