Posted by nmoreira
Digon

Start audio and screen sharing not working

Hello Support

Since Friday, 12. July 2019, start audio and screen sharing does not work. I tried it on Friday afternoon and today morning. I have tried it with every common browser (Chrome, Firefox and Internet Explorer). The error code is: "Connection failed, please reload the page."

I would be very appreciated if you could present a solution as this week some employees will hold various webmeetings.

Kind regards

N.Moreira

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by nmoreira
Digon
Solution

Re: Start audio and screen sharing not working

Hello @user91 @artur_shellunts 

At our firewall we have done the following configurations:

- We have created a Service Group (TCP Ports 3478-3500) and opened it from LAN to WAN (Source: Any: Destination: Any)
- We have create an Address Object (*.compute.amazonaws.com) with Type: FQDN, IP-Version: Mixed and Zone: WAN

Since now we can organize and participate on webmeetings. Please let me know if this solution helped you.

Kind regards

nmoreira

View solution in original post

7 Replies
10 Replies
Posted by Blizz Staff
Blizz Staff

Re: Start audio and screen sharing not working

Hello,

I am sorry for the inconvenience caused. I have sent a private message to you regarding the problem.

Posted by user91
Digon

Re: Start audio and screen sharing not working

Same problem @artur_shellunts could you please post your answer?

Highlighted
Posted by nmoreira
Digon
Solution

Re: Start audio and screen sharing not working

Hello @user91 @artur_shellunts 

At our firewall we have done the following configurations:

- We have created a Service Group (TCP Ports 3478-3500) and opened it from LAN to WAN (Source: Any: Destination: Any)
- We have create an Address Object (*.compute.amazonaws.com) with Type: FQDN, IP-Version: Mixed and Zone: WAN

Since now we can organize and participate on webmeetings. Please let me know if this solution helped you.

Kind regards

nmoreira

View solution in original post

7 Replies
Posted by user91
Digon

Re: Start audio and screen sharing not working

Hi @nmoreira,

thanks for your reply. Unfortunately this problem does not occur on every internal server, we have. Therefore I don't think it is a firewall issue. On linux everthing is working fine. So it seems to be a Windows issue. Windows firewall is fully disabled. The browser console shows the progress of the connection and it fails at the step "Sending Sip invite.." with the further log entry "Sip socket rejected".

Posted by Blizz Staff
Blizz Staff

Re: Start audio and screen sharing not working

Hi user91,

Is it always failing on Windows? Could you please send ID of a recent meeting (that you tried to join and it failed) in a private message? We will take a look on the problem.

Thank you.

Posted by user91
Digon

Re: Start audio and screen sharing not working

Hi @artur_shellunts 

no it is not always failing on Windows. PM is on its way.

Thanks

Posted by user91
Digon

Re: Start audio and screen sharing not working

@artur_shellunts 

Does Blizz also support the same port fallback like Teamviewer? Is this also working in the browser version?

Posted by Blizz Staff
Blizz Staff

Re: Start audio and screen sharing not working

Blizz desktop version works in the same way like TeamViewer regarding network connectivity. In a browser network stack is different and in some network configurations it may not work (for example when arbitrary UDP and TCP connections are blocked).

Posted by user91
Digon

Re: Start audio and screen sharing not working

We allowed outgoing tcp-connections for Port 5938 and 3478-3500 and everything works. The first reply by @nmoreira was the correct answer. Thank you.

Posted by nmoreira
Digon

Re: Start audio and screen sharing not working

Hello @user91 

Thanks for your reply. I am glad that my comment or solution helped you.

Kind regards
nmoreira