Announcements

The Community is moving next week! 

Find all information incl. the timeline and tips for a smooth migration here.


We will be in read-only mode from this Sunday to Tuesday.

Posted by
Digon

Extra typed character after every spacebar or "enter" key press

Hi! I love TeamViewer and have been using it for years to connect to my iMac from a Windows computer when I'm away from home. Unfortunately for a few months now the remote Mac always adds the letter "a" after every spacebar or “enter” key press. This also happens when I log onto my iMac remotely. I can't type my password and then press "Enter" because the extra letter appears and the password is refused. Instead I have to type the password, then click the login button. I've gone through several updates since this started happening, and have tried completely reinstalling the app on both my iMac and Windows computers. I also just updated to TeamViewer 13 Beta and it's still happening.

Any ideas?

Thanks! Kevin

2 Replies
1 Accepted Solution

Accepted Solutions
Posted by
Digon
Solution

Re: Extra typed character after every spacebar or "enter" key press

Solved my own problem, in case this is of use to anyone. I disabled "Texter," a small app to generate pre-defined phrases when typing hotstrings. Teamviewer works perfectly now when accessing my iMac, no extra "a"s after every spacebar or "enter" keystroke! What a relief!

View solution in original post

2 Replies
Posted by
Digon

Re: Extra typed character after every spacebar or "enter" key press

Kevin again. No responses? I'm still having this issue. It happens when accessing BOTH my MacBook and iMac from my work Windows computer. Thanks!

Posted by
Digon
Solution

Re: Extra typed character after every spacebar or "enter" key press

Solved my own problem, in case this is of use to anyone. I disabled "Texter," a small app to generate pre-defined phrases when typing hotstrings. Teamviewer works perfectly now when accessing my iMac, no extra "a"s after every spacebar or "enter" keystroke! What a relief!

View solution in original post