Highlighted
Posted by
Henagon

High Audio Output

Running TV 12.0.78517, the latest. When I connect to any remote sessison the audio output on my local machine dampens, so I compensate by increasing my volume. When disconnecting remote session audio returns to original level plus the level that I boosted, thus nearly blowing my ear drums and giving me a heart attack - every time! I have tried disabling remote audio (I don't need it), and killing all local audio settings in the TV app but nothing seems to work...

5 Replies
Highlighted
Posted by
Heptagon

Re: High Audio Output

Go to Options > Audio Conferance and adjust the Volume settings, There are two of them. Not sure which you want to play with. If you could tell me wich one I'll know next time.tv Audio Conf.png

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com
4 Replies
Highlighted
Posted by
Henagon

Re: High Audio Output

Many thanks for the reply however this didn't help. I have tried various configurations from this menu, raising/lowering both sliders, changing output device from "built in output" to "standard playback device" and nothing helps. In fact when I open preferences and select the audio tab the volume of my Mac decreases significantly, showing the same symptoms as when I open a session to a remote. I wonder if this is specific to me only?!

Highlighted
Posted by
Electron

so Re: High Audio Output

I also have the same problem, I am really bored of this since I do remote support all day and listen to internet radio at the same thing.. I hope this will be fixed soon..

Highlighted
Posted by
Electron

Re: so Re: High Audio Output

FYI I found a temporary fix, I just disabled my microphone in the computer settings of my computer and it stopped doing this problem.

Highlighted
Posted by
Digon

Re: High Audio Output

@bartlanz   cool and user friendly solution.

Thanks in Advance

R.A.