Highlighted
Posted by
Photon

How to disable prompt to "allow" or "deny" on mobile?

Hi guys,

I'm trying to set up full unattended access for a phone that is about 20 miles away from me. If it disconnects for whatever reason, I cannot possibly reconnect to it. I can't stop this **bleep** prompt from appearing no matter what I try. The phone is part of my "group" on my teamviewer account, and I've disabled all passwords I can see, but it's still asking for authentication (in the form of a pop up) whenever I try to connect to the mobile via quicksupport. Any of you know a way around this? Would program a macro to just autoaccept it but the UI perms for macros are broken on my phone.

Thanks. 

1 Reply
1 Reply
Highlighted
Posted by Moderator Moderator
Moderator

Re: How to disable prompt to "allow" or "deny" on mobile?

Hello @dude7691,

Thank you for your message. 🙌

Unattended is only possible with the Host app with Android.

QuickSupport is designed for attended access, therefore, you cannot disable "allow" or "deny" from the app.

To download the Host app for Android: https://www.teamviewer.com/en/download/android/ 

Best,

Jean

French Community Moderator

If my reply answered your question, help out other users and click the Accept as a Solution button below. ✅
You can also say thanks by clicking on the Thumbs Up button!
Thanks for being an active member of our Community!