Highlighted
Posted by
Photon

Red Exclaimation and Cannot Login Server Does Not Respond

I use Team Viewer on a commercial licence. The service complains about a proxy on start up and client comes up with the red exclaimation mark.

On logging in I get server does not respond. I have tried on various routers and networks and it is the same on all. My work colleague also has the same issues.

These connections all worked up to a couple of weeks ago what has changed and how do I resolve ?

Thanks in advance.

1 Reply
1 Reply
Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: Red Exclaimation and Cannot Login Server Does Not Respond

Hello @ColinJones2705,

Thank you for your post.

For this, as a licensed user, we will need to dive deeper in to the issue.

I would request that you give our team a call; please ensure you have the licensing information in hand.

 

Josh P.
Senior Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below.

You can also say thanks by clicking on the Thumbs Up button!

Thanks for being an active member of our Community!

Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | French Community (Communauté française) | English Community | Spanish Community (Comunidad española)