Highlighted
Posted by
Photon

Your partner rejected your connection request

Hello,

Been using teamviewer for quite long now to access this tablets, even this week, but when I try to do it today I got a message “Your partner rejected your connection request” and I cannot see the screen nor exchange files with this devices.

Tablets are eStar GO 3G, that always worked fine with teamviewer, and nothing has changed from our side.

I’m using teamviewer host version 15.5.39, tried update to 15.8.77 buti t’s the same.

I’m using the Datamini addon for this devices version 15.2.121, allways worked fine.

Thanks!

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by
Digon
Solution

Re: Your partner rejected your connection request

Problem:
I am trying to connect to Samsung TabA tablets at a customer site. We have tried 3 tablets, all of them are giving me the message "your partner rejected your connection request".
We have tried removing and reinstall the app.
The only thing that is bothering me, is that after my customer is asked do you want to allow remote support, he is not prompted with the message "do you want to allow your screen to be recorded".
I have been connected to this tablets at an earlier stage, but now for some reason I cannot.
He is current running version 15.9 of the app.
Solution:
If the teamviewer has been updated, then certain settings aren't. There is a setting, telling the OS that the teamviewer can stay "on top" of other applications.
It is resolved by doing the following:
Go to settings
Go into Apps
Find the app "Quick support" and go into the settings for this app
Scroll down to the section ADVANCED
Select the first one, should be "Show on top" or something similar and set this to ON!
After these settings have been set, you will now see that the "Activate recording of your screen" will also be activated when logging on to the remote support.

View solution in original post

2 Replies
Highlighted
Posted by Moderator Moderator
Moderator

Re: Your partner rejected your connection request

Hi @zejulio,

Thank you for your post and welcome to our community.

Some of TeamViewer users were experiencing an issue connecting to Android devices yesterday. Our developers have solved it. Please kindly restart and try again.😊

We appreciate your feedback and apologize for the inconvenience caused.

Kind regards,

Fiona

Highlighted
Posted by
Digon
Solution

Re: Your partner rejected your connection request

Problem:
I am trying to connect to Samsung TabA tablets at a customer site. We have tried 3 tablets, all of them are giving me the message "your partner rejected your connection request".
We have tried removing and reinstall the app.
The only thing that is bothering me, is that after my customer is asked do you want to allow remote support, he is not prompted with the message "do you want to allow your screen to be recorded".
I have been connected to this tablets at an earlier stage, but now for some reason I cannot.
He is current running version 15.9 of the app.
Solution:
If the teamviewer has been updated, then certain settings aren't. There is a setting, telling the OS that the teamviewer can stay "on top" of other applications.
It is resolved by doing the following:
Go to settings
Go into Apps
Find the app "Quick support" and go into the settings for this app
Scroll down to the section ADVANCED
Select the first one, should be "Show on top" or something similar and set this to ON!
After these settings have been set, you will now see that the "Activate recording of your screen" will also be activated when logging on to the remote support.

View solution in original post