teamviewer.com link icon
or
Ask The Community

A Comunidade TeamViewer chega ao Brasil 🎉


Check out our brand-new Portuguese Community 👉 here 👈.

Your partner rejected your connection request

Hello,

Been using teamviewer for quite long now to access this tablets, even this week, but when I try to do it today I got a message “Your partner rejected your connection request” and I cannot see the screen nor exchange files with this devices.

Tablets are eStar GO 3G, that always worked fine with teamviewer, and nothing has changed from our side.

I’m using teamviewer host version 15.5.39, tried update to 15.8.77 buti t’s the same.

I’m using the Datamini addon for this devices version 15.2.121, allways worked fine.

Thanks!

Best Answer

Answers

  • Fiona_G
    Fiona_G Posts: 689 Staff member 🤠

    Hi @zejulio,

    Thank you for your post and welcome to our community.

    Some of TeamViewer users were experiencing an issue connecting to Android devices yesterday. Our developers have solved it. Please kindly restart and try again.?

    We appreciate your feedback and apologize for the inconvenience caused.

    Kind regards,

    Fiona

    Fiona_G
  • This doesn't work for any of the 30 Kyo cera that I have in the feild. Any other suggestions. The Kyocera add-on (2) is installed.

    Any other approaches?

    Thanks