Highlighted
Posted by
Henagon

can't deactivate mouse pointer

I use Teamviewer v12.83369 on many windows 10 devices.

but only on one pc I have the prob, that the mouse pointer appears twice, in the options it's deactivate like on all other win10 devices (there is no problem with mouse pointer).

I do not use any special software or hardware configurations.

 

I tried to uninstall teamviewer and cleaned files and registry and installed Teamviewer 12 Host new. with a new teamviewer number! the problem still exists and the mouse pointer appears twice!!

 

what can I do to solve the problem?

5 Replies
5 Replies
Highlighted
Posted by
Pentagon

Re: can't deactivate mouse pointer

Hello djpackman,

I think you have the option "show my partners curser" on. Here is how you can hide it!

1. Go to "Extras" and open "Options"1. Go to "Extras" and open "Options"2. Go to the tab "Remote control".     3. Uncheck the box "Show your partner's cursor".2. Go to the tab "Remote control". 3. Uncheck the box "Show your partner's cursor".

I hope this helps!

With kind regards, Met vriendelijke groet,
Iain Wels,
ICT-Support
If you found this helpfull please verify it as an solution, so it could help other people
Highlighted
Posted by
Photon

Re: can't deactivate mouse pointer

I have the same problem. That option is turned off, but it still shows the remote cursor. Never had this problem on Windows 7.

Another thread said something about it depending on the laptop screen being closed or not, but I'm on a desktop, so I experimented with the monitor off or not.

=> It only happens if the remote monitor is off. The moment I turn the monitor back on the extra cursor disappears.

Highlighted
Posted by
Photon

Re: can't deactivate mouse pointer

hi, that box if off in my tw but i still see mouse pointer. i connected my phone with a mouse and a keyboard but i cant play games bcs of this problem. My pc is windonws 10 pro.

Highlighted
Posted by
Neutron

Re: can't deactivate mouse pointer

I get the same problem, no possibility to hide the remote cursor on some machines. I validated that every option is set correctly in TeamViewer.

Highlighted
Posted by
Henagon

Re: can't deactivate mouse pointer

any developments on this?  Same issue, only between two of my pcs.  In one direction at that.

all pc's have show remote cursor disabled.   From A to B, A shows cursor.   From B to A, B does not.

From A to C, no cursor.

Ironically the desktop to laptop = no remote cursor showing.  desktop to desktop (in one particular direction) = remote cursor showing. 

argh.