Highlighted
Posted by
Henagon

iOS11 and Windows Login

Hi.

Since updating my iOS devices to version 11.0.2, I'm not able to login to my Windows machine anymore.

Here's what I've monitored so far:

  • After connecting successfully to my Windows machine, I enter my passwort. Windows says "wrong password". This happens both on my iPhone 6s and my iPad Air2.
  • Login works perfect on other iOS devices still runing iOS10 and when using another PC with TV12.
  • After connecting and login via PC I also connected via iPad. Now I entered the password in a text editor, first on the PC then on the iPad. I compared the ASCII codes: both passwords are identical.
  • Login also works when entering the password via Windows onscreen touch keyboard while connecting with an iOS device running iOS11.
  • I also tried entering the password in the username textbox to see the characters, but again, the password looks fine.

Additional infos:

  • Windows and iOS devices are running german keyboard layout.
  • Password (of course ;-) ) contains special characters.
  • When you connect via iOS, the Windows language option doesn't accidentally switch. To asure that, I also switched back and forth manually.

I don't know what's wrong, but it clearly seems to be a bug regarding TV under iOS11.

Any ideas?

3 Replies
3 Replies
Highlighted
Posted by
Henagon

Re: iOS11 and Windows Login

Is there no solution to this?

I have exactly the same problem, iPhone and iPad Pro won’t login as it says the windows password is incorrect when I know it has been entered correctly?

Works fine on other devices but this renders the app useless.
Highlighted
Posted by
Henagon

Re: iOS11 and Windows Login

I'm currently in touch with the TeamViewer support and they're analyzing the problem.

What I was able to discover so far, is that (at least in my case) it's not working because my password contains double quotes.

Highlighted
Posted by
Henagon

Re: iOS11 and Windows Login

Interesting, my password also has “ in it, I guess I’ll just change my password for now as a workaround!

Thanks for the info.