Highlighted
Posted by
Henagon

Re: Connect to the host, but only see black screen

I cannot see any link in yourt post
Highlighted
Posted by
Electron

Re: Connect to the host, but only see black screen

Where is the Link.?!!!
Highlighted
Posted by
Photon

Re: Connect to the host, but only see black screen

Same issue, but I am using the Windows App Store version of TeamViewer, version 14.100

I am able to connect to other PCs/Servers with far different versions than the app, a couple as low as version 7.  I have installed the latest version of TV on a PC in unattended access mode and can't see the screen.  It has the same settings as all the other machines we've set up the UA modes and it is the ONLY machine that shows a black screen upon connecting.

There is one saving grace, though - a user has to login through RDP to the server and THEN my TV screen shows the PC's desktop.  Once the user logs out, then my screen goes black again. 

Again, this is the only PC doing this with unattended access in which I get a black screen upon connecting.

Highlighted
Posted by
Electron

Re: Connect to the host, but only see black screen

I can't see the link in the solution! -_-

Highlighted
Posted by
Digon

Re: Connect to the host, but only see black screen

Yes, I can't see link too, but we must use a previous version... or waiting update

Highlighted
Posted by
Henagon

Re: Connect to the host, but only see black screen

>established a second connection to the same client

 

This worked for me too.

First connection was with a chrome ap, second with the desktop ap and it worked fine.

Highlighted
Posted by
Henagon

Re: Connect to the host, but only see black screen

Can you post the Link
Highlighted
Posted by
Henagon

Re: Connect to the host, but only see black screen

What version? I have the same problem, only the HOST laptop has WIN7 and i am connecting from WIN 10. But when i try to connect to the other WIN7 it connects just fine. Maybe there are some settings on that laptop that i need to change? Tried many things, but not yet find any solution. PLease help.

Highlighted
Posted by
Henagon

Re: Connect to the host, but only see black screen

I have also the same problem with Teamviewer 14.2 in Mac OS and Ubuntu. I paid a Teamviewer license and anyones is helping!!

Highlighted
Posted by
Henagon

Re: Connect to the host, but only see black screen (TV 14 both sides)

I have this same problem using TeamViewer 14 for Debian/Ubuntu on both sides.

I connect, I authenticate I get a blank/black screen.  Sometimes if I ssh into the server and re-start the teamviewerd process it comes up but we need it to come up on boot.

Highlighted
Posted by
Henagon

Re: Connect to the host, but only see black screen (TV 14 both sides)

A very, very strange solution that works for me: first connect to your remote host, then after observing the black screen, switch the current user account of your client (you can achieve that by using ctrl+alt+del and then selecting the "switch user" option), finally, login back. You'll see TeamViewer works as expected now. 

I'm using Win10 1903, the remote is running on Win10 1809. TeamViewer version is 13.2.36215.

Highlighted
Posted by
Henagon

Re: Connect to the host, but only see black screen (TV 14 both sides)


@yzhu wrote:

A very, very strange solution that works for me: first connect to your remote host, then after observing the black screen, switch the current user account of your client (you can achieve that by using ctrl+alt+del and then selecting the "switch user" option), finally, login back. You'll see TeamViewer works as expected now. 

I'm using Win10 1903, the remote is running on Win10 1809. TeamViewer version is 13.2.36215.


actually you don't even need to switch user, when prompted by the option screen after pressing ctrl+alt+del, do nothing, just select "cancel" and you'll see TV works again. Very weird.

Highlighted
Posted by
Electron

Re: Connect to the host, but only see black screen

Hi,

I do not know if it helps anybody, but I went to settings and changed the screen resiution to a lower one and I got a screen on my phone.

Regards,

Zoltan

Highlighted
Posted by
Trigon

Re: Connect to the host, but only see black screen

Dear friends,



I have the same issue. I have TV 14 on both PC. But from one of the two, I am not able to see the host screen.Just a black screen. 

Can you help me to resolve the issue ?

Highlighted
Posted by
Digon

Re: Connect to the host, but only see black screen

If you have Duet installed then that is your problem. Uninstall it and reboot.

Highlighted
Posted by
Digon

Re: Connect to the host, but only see black screen

I have a similar issue connecting into a macOS virtual machine that has a dedicated video card inserted. The client can only see the menu bar and the desktop background, but not the icons or the windows that are open.

I am running the latest TeamViewer on both ends, macOS Catalina public beta 9 (soon to be updated to 10), AMD RX 480 video card.

Highlighted
Posted by
Henagon

Re: Connect to the host, but only see black screen

So if i buy for 1 year then can i use black screen and keyboard mouse lock feature ?

Posted by
Henagon

Re: Connect to the host, but only see black screen

When connecting from IPhone to Andriod Teamveiwer Host.  I see black screen if the LCD is off, otherwise it is OK. 
The work around is to leave the screen on 24/7 on the Andriod Teamviewer Host.

No issue when connecting from PC or other Andriod devices.  

Highlighted
Posted by
Henagon

Re: Connect to the host, but only see black screen

Yes, it was for me! Many thanks!!

PhilR