Announcements

********

First Step Guides

********

  1. Are you new to TeamViewer and Home Office and need some help? Check out our FAQ here.
  2. New to the Remote Access Plan? Find our first steps FAQ here.
  3. Are you new to blizz and online meetings or classes and need some help? Check out our FAQ here.

********

Highlighted
Posted by
Henagon

Could not connect to partner

Can no longer connect to remote computers.

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by
Henagon
Solution

Re: Could not connect to partner

Disabling the ipv6 protocol worked for me too but I agree, Teamviewer needs to fix this glitch. It seems to be outgoing only. After I disabled ipv6 on one of my desktops, I was able to connect with another where ipv6 was not yet disabled.. 

View solution in original post

6 Replies
Highlighted
Posted by
Digon

Re: Could not connect to partner

I am having this same issue with Android to Android access. Woke up, went to access an Android phone remotely. Phone was online but fails to connect every time. I no longer receive the "External connection (outgoing)", either when I try to connect to my remote Android device.
Highlighted
Posted by
Digon

Re: Could not connect to partner

Same problem here since 1 day. Cannot connect to any computer. I can see my other computers are online. But if I try to connect, nothing happens. No connection, no error message, nothing.

Highlighted
Posted by
Digon

Re: Could not connect to partner

Solution: As one user suggested, I disabled IPV6 on the adapter and now it works. Try it. But we need a more professional solution from Teamviewer.

Highlighted
Posted by
Henagon
Solution

Re: Could not connect to partner

Disabling the ipv6 protocol worked for me too but I agree, Teamviewer needs to fix this glitch. It seems to be outgoing only. After I disabled ipv6 on one of my desktops, I was able to connect with another where ipv6 was not yet disabled.. 

View solution in original post

Highlighted
Posted by
Photon

Re: Could not connect to partner

Success for me was disabling IPv6 on both devices before success.

Posted by
Digon

Re: Could not connect to partner

I will try this solution on my Android phones. Should I disable it for both phones?