Announcements

Shape the future of the TeamViewer product with our Product Team. Click here to join!

Highlighted
Posted by tomt
Henagon

Failed to Ping on Teamviewer VPN

I had some problems pinging after VPN is still connected. The "Share Files via Explorer" doesn't work either and I had problems establishing a connection of other software over the VPN channel.

After some trial and error including deinstalling vpn drivers and so on, I deactivated the IPv6 option on the Teamviewer VPN Adapter. After this, the connection works as it should.

Win10: "Network and Sharing Center" --> "Change Adapter Settings" --> "Teamviewer VPN Adapter" --> Right Click --> "Properties" --> Uncheck "Internet Protocol Version 6"

In most cases IPv6 is not needed by now and therefore this will not result in any unwanted consequences.

6 Replies
6 Replies
Posted by dyress_ai
Digon

Re: Failed to Ping on Teamviewer VPN

Thank you. That totally solved my problem.

Posted by WileyOne
Photon

Re: Failed to Ping on Teamviewer VPN

Me too.  Except that disabling IPv6 on both sides of the VPN did not fix it.

What else can I try?

 

Posted by dyress_ai
Digon

Re: Failed to Ping on Teamviewer VPN

First time, this solution worked.

After Windows 10 Update and also update to TeamViewer 13, I cannot make it work.

 

Posted by JimPeta
Henagon

Re: Failed to Ping on Teamviewer VPN

In Network and sharing, Look for a Network Bridge and remove it. This is causing the Ping problem. At least it fixed my situation.
Posted by zelezni
Henagon

Re: Failed to Ping on Teamviewer VPN

Thanks a lot, tomt!
Posted by alexmatthew
Henagon

Re: Failed to Ping on Teamviewer VPN

Thanks. That was the solution for me as well. VPN was working last night. Today no go untill I disabled IPv6


@tomt wrote:

I had some problems pinging after VPN is still connected. The "Share Files via Explorer" doesn't work either and I had problems establishing a connection of other software over the VPN channel.

After some trial and error including deinstalling vpn drivers and so on, I deactivated the IPv6 option on the Teamviewer VPN Adapter. After this, the connection works as it should.

Win10: "Network and Sharing Center" --> "Change Adapter Settings" --> "Teamviewer VPN Adapter" --> Right Click --> "Properties" --> Uncheck "Internet Protocol Version 6"

In most cases IPv6 is not needed by now and therefore this will not result in any unwanted consequences.