Announcements

********

First Step Guides

********

  1. Are you new to TeamViewer and Home Office and need some help? Check out our FAQ here.
  2. New to the Remote Access Plan? Find our first steps FAQ here.
  3. Are you new to blizz and online meetings or classes and need some help? Check out our FAQ here.

********

Highlighted
Posted by
Photon

How to disable remote access

I only need TeamViewer to access customer's systems for troubleshooting purposes.
Company policy is to not allow remote access to my computer.

How do I disable remote access while the TeamViewer client is running?

1 Reply
1 Accepted Solution

Accepted Solutions
Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator
Solution

Re: How to disable remote access

Hello @PiersUsoWalter 

Thank you for your post.

You can prevent access to any device running TeamViewer using a whitelist, or by changing the settings for the Access Control  under Advanced Settings for connections to this computer.

Set to 'No incoming connections allowed' on MacSet to 'No incoming connections allowed' on Mac

Set to 'Deny incoming remote control sessions' on WindowsSet to 'Deny incoming remote control sessions' on WindowsMore info on securing your devices can be found here.

I hope this helps! 

 

Josh P.
Senior Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below.

You can also say thanks by clicking on the Thumbs Up button!

Thanks for being an active member of our Community!

Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | French Community (Communauté française) | English Community | Spanish Community (Comunidad española)

View solution in original post

1 Reply
Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator
Solution

Re: How to disable remote access

Hello @PiersUsoWalter 

Thank you for your post.

You can prevent access to any device running TeamViewer using a whitelist, or by changing the settings for the Access Control  under Advanced Settings for connections to this computer.

Set to 'No incoming connections allowed' on MacSet to 'No incoming connections allowed' on Mac

Set to 'Deny incoming remote control sessions' on WindowsSet to 'Deny incoming remote control sessions' on WindowsMore info on securing your devices can be found here.

I hope this helps! 

 

Josh P.
Senior Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below.

You can also say thanks by clicking on the Thumbs Up button!

Thanks for being an active member of our Community!

Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | French Community (Communauté française) | English Community | Spanish Community (Comunidad española)

View solution in original post