Highlighted
Posted by GN_Meyering
Henagon

PermanentPassword missing in TeamViewer_Settings.reg

Hi,

the entry "PermanentPassword" is missing in my exported TeamViewer_Settings.reg. I need the reg-file for installation via msi package in my company. Typing in the password for every PC just takes to long and is not really an option. The import of the TeamViewer_Settings.reg works fine but doesn't help much without the PermanentPassword entry.. 

Thanks ahead :)

4 Replies
Posted by Moderator Moderator
Moderator

Re: PermanentPassword missing in TeamViewer_Settings.reg

Dear @GN_Meyering,

Thank you for your post. 

You enter the permanent password for the .reg-file not in the Security tab in the options. 
If you export the .reg-file and save the file, a separate TeamViewer Popup appears. In this popup, you have the possibility, to enter the personal password. Please see the following screenshot: 

regfile.png

Afterwards you have the personal passwort for the unattended access in the .reg-file and you are able to install it via msi package.

Hope, this could help :) 

Please let us know, if there are any further questions. 

Best,
Natascha

Posted by GN_Meyering
Henagon

Re: PermanentPassword missing in TeamViewer_Settings.reg

Thank you, that helps.

But the Popup window looks different for me. The Export Personal Password field is missing in my export options.

Posted by Moderator Moderator
Moderator

Re: PermanentPassword missing in TeamViewer_Settings.reg

Can you provide a screenshot of the affected window for me? 

Which TeamViewer Version do you use?

Thanks in advance :) 

Posted by GN_Meyering
Henagon

Re: PermanentPassword missing in TeamViewer_Settings.reg

Thanks.

It seemes like i used the wrong version of teamviewer for the export. With the full version of teamviewer the export works fine.

teamviewer.PNG

But now i have trouble importing it in the host version. I want it to automaticly import the settings after i roll it out but i have to to it manually to work..

Importing it to the full version works fine again. It seemes like the full version exports different settings than the host version ... i'm a little bit confused right now :D 

My goal is to have a reg file that works for the host version of teamviewer. So do I have to export it in the full version or in the host version?

We use TeamViewer 13.