Posted by JoshFreeman
Henagon

Prevent remote resolution changing

How do I turn off resolution changing for the remote and make it STICK?

This is starting to really **bleep** me off. When I connect via remote from my iPad I have to go to settings and change my resolution back to the 4k display, I prefer to zoom in and have the full 4k resolution.

Now the bloody desktop version is doing it. I connect from my work PC and it resizes my remote to fit the screen, SO ANNOYING!!!!!!!!!!

How do I turn this off? I want the remote to maintain its resolution. ALWAYS

1 Reply
Highlighted
Posted by caltain
Digon

Re: Prevent remote resolution changing

I am having this problem as well, but I can do you one better. I have 2 monitors on my mac with different resolutions on each. Not only does the issue you describe occur when I remote from my iPad Pro, even after selecting the proper resolution, shown in settings followed by (Don't Change), it will change the host Mac's resolution every time I swich the control to the other monitor.

For those that aren't getting the idea here, I have two high-resolution monitors on the host Mac desktop computer. The remote client is an iPad Pro. This is how the sessions go:

10 Connect: (Host monitors switch from high-res to low-res) 
20 Change res back to high-res in TV on iPad, then do stuff using this monitor.
30 Switch control to second monitor (First monitor that was just reset to High-Res "Don't Change" changes to low-res, Second monitor is already low-res from connecting) 
40 Change second monitor back to high-res on iPad, then do stuff on this monitor.
50 Switch control back to first monitor (Second monitor that was just set to High-Res "Don't Change" changes back to low-res, First monitor is already low-res despite having been set to High-Res "Don't Change")
60 Change first monitor back to high-res on iPad, then do stuff on this monitor.
70 Switch control back to second monitor (First monitor that was just set to High-Res "Don't Change" changes back to low-res, Second monitor is already low-res despite having been set to High-Res "Don't Change")
80 Goto 20