Quicksupport says addon available but Playstore says "item not found"

Highlighted
Posted by
Photon

Quicksupport says addon available but Playstore says "item not found"

I am trying to access my tablet through quicksupport android app. The quicksupport app's settings says there's an addon available for remote control, but when i tap on it, it takes me to Google Play store where the item is not available.

I'm using an RCA Pro 10 (RCT6203W46) tablet with MediaTek MT8126, 4 x ARM Cortex-A7 (1.3GHz)

4 Replies
4 Replies
Highlighted
Posted by
Photon

Re: Quicksupport says addon available but Playstore says "item not found"

Running into the same issue and found this - but even though it's from more than THREE YEARS ago, there's no solution given, or even ANY response. Is this ever going to be fixed...?

Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: Quicksupport says addon available but Playstore says "item not found"

Hello @sbbsbb@anon 

Thank you for your post.

Please know the TeamViewer community is user-driven - many of the solutions come from other users rather than a support representative; we cannot guarantee a reply on each and every post.

Regarding the add-ons, please know there are only add-ons in the Play store available for supported Android Manufacturers; remote control of an Android device is not possible on all devices. 

For a complete list, and more information, please see the following article. If the device is made by a supported manufacturer, feel free to reply back with more info.

Josh P.
Senior Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below.

You can also say thanks by clicking on the Thumbs Up button!

Thanks for being an active member of our Community!

Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | French Community (Communauté française) | English Community | Spanish Community (Comunidad española)

Highlighted
Posted by
Photon

Re: Quicksupport says addon available but Playstore says "item not found"

The link doesn't work - I get the following error:

"An invalid set of parameters has been specified in the url."

If the software is limited/restricted to only working with certain devices, then it would probably be useful if that were actually mentioned anywhere in the Play store description, or in the app itself when it's first, or at LEAST when it prompts the user to install the add-on from the Play store. Otherwise, as it currently is, when the app prompts to install an addon, but when I try to I just get a "not found" error, it gives the impression that it's just completely broken - and there's no indication that "it's a feature, not bug" & that it only works with certain devices.

Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: Quicksupport says addon available but Playstore says "item not found"

Hello @sbbsbb 

Please try the link again. I realized my error in the Url and had resolved it.

Regarding the feedback, if you could please post this in our Ideas board, this is where we track such user feature requests like yours. 

Thanks in advance. 

Josh P.
Senior Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below.

You can also say thanks by clicking on the Thumbs Up button!

Thanks for being an active member of our Community!

Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | French Community (Communauté française) | English Community | Spanish Community (Comunidad española)