Posted by mauricev2
Henagon

Teamviewer not showing up in list of computers

Teamviewer freshly installed on a Windows and Linux system, but when trying to connect to the Windows system, it's not showing up in the list of computers. I also notice that neither is the Linux system. Tried blowing away the Windows installation and starting fresh. No dice. Still doesn't show up. It's, however, possible to connect manually.

4 Replies
4 Replies
Posted by Moderator Moderator
Moderator

Re: Teamviewer not showing up in list of computers

Hi @mauricev2 

Thank you for your post.

Do you see the tab of Computer and Contacts list on the left hand side of interface when you open TeamViewer client? See to the lise of saved computers and contacts, the action of sign in to your TeamViewer is required.

Hope it helps. Feel free to contact us if there is anything you would like us to assist further with.

Regards

Ying_Q

Posted by mauricev2
Henagon

Re: Teamviewer not showing up in list of computers

Neither computer shows up in the list on either computer nor do they show up on the web.
Posted by Moderator Moderator
Moderator

Re: Teamviewer not showing up in list of computers

Hi, @mauricev2 

Thank you for your reply.

Can you kindly provide a screenshot of your TeamViewer client interface please.

And can you also check which version of TeamViewer (Full version, QuickSupport or Host) is in use?

Look forward to hearing from you soon.

Regards

Yinh_Q

Posted by mauricev2
Henagon

Re: Teamviewer not showing up in list of computers

What we had done was to use the "Add Remote Computer" button to manually add the computers and so far this is working. If it eventually stops working, I'll come back here and report.