Announcements

Here you will find the download links for all modules
in version 9: TeamViewer 9

Posted by lswote
Henagon

Teamviewer won't start on Mac

I installed Teamviewer 13 on MacBook Air with macOS Sierra and it doesn't start.  The Console log reveals the folllowing errors.  Can anyone help me figure out why it won't start?

default 12:50:26.552078 -0500 opendirectoryd Client: <private>, UID: 0, EUID: 0, GID: 0, EGID: 0
default 12:50:26.552714 -0500 opendirectoryd Client: <private>, UID: 0, EUID: 0, GID: 20, EGID: 20
default 12:50:26.553834 -0500 opendirectoryd Client: <private>, UID: 501, EUID: 501, GID: 20, EGID: 20
default 12:50:26.563730 -0500 CommCenter #I CSIAppInfo.ApplicationActivationObserver: handleLSNotitifcation_sync: Application launched: <private>
default 12:50:26.610782 -0500 mds directQueryFetchResultsReply 77825 1795162112 35
default 12:50:26.611280 -0500 mds directQueryFetchResultsReply 77827 1795162112 35
default 12:50:26.624298 -0500 opendirectoryd Client: <private>, UID: 501, EUID: 501, GID: 20, EGID: 20
default 12:50:26.636320 -0500 opendirectoryd Client: <private>, UID: 0, EUID: 0, GID: 0, EGID: 0
default 12:50:26.636489 -0500 opendirectoryd Client: <private>, UID: 0, EUID: 0, GID: 0, EGID: 0
default 12:50:26.709981 -0500 trustd cert[2]: AnchorTrusted =(leaf)[force]> 0
default 12:50:26.827479 -0500 opendirectoryd Client: <private>, UID: 0, EUID: 0, GID: 0, EGID: 0
default 12:50:26.884941 -0500 opendirectoryd Client: <private>, UID: 501, EUID: 501, GID: 20, EGID: 20
default 12:50:26.938129 -0500 CommCenter #I CSIAppInfo.ApplicationActivationObserver: handleLSNotitifcation_sync: Application exited: <private>
default 12:50:27.600201 -0500 opendirectoryd Client: <private>, UID: 0, EUID: 0, GID: 0, EGID: 0

 

 

2 Replies
2 Replies
Posted by itsouth
Henagon

Re: Teamviewer won't start on Mac

Was this ever solved? Why is nobody responding. We pay for a License but no support?

Vielleicht muessen wir in Deutsch schreiben so das die uns antworten. 

Posted by Snakedog116
Henagon

Re: Teamviewer won't start on Mac

I've got the same problem with my macbook pro 2015. It bounces in the dock for a bit, then shows up in the taskbar along the top, and then about 5 seconds later it quits.

 

Anyone know what's going on? I've uninstalled, deleted all libraries I could find etc. Reinstalled but no luck.