Posted by mdesign
Henagon

Unable to connect with older Mac OS

I help my 91-year-old Mother using TeamViewer as we live in different states. She is on a Mac using system 10.11 and this cannot be updated due to the age of her computer.

She has a version of TeamViewer 9.0.43731. Team Viewer cuts off our sharing time and asks her to update -- but she CAN NOT update due to the OS.

I have tried to update her version -- but this fails. Is there any work-around ??-- since she nor I can afford a new computer.

I am an individual consumer -- so Team Viewer does not appear tohave a paid plan for me. I would happily pay for such a plan -- but I am not a business, nor can I afford that monthly fee (appropriate to business). 

Thank you for the free version! But now I am stuck and less able to help her.

Thank you for any information -- or a way to actually contact TeamViewer.

1 Reply
1 Reply
Posted by Moderator Moderator
Moderator

Re: Unable to connect with older Mac OS

Hello @mdesign

Thank you for your message.

Other users have the same issue. Please see in the following thread our official answer to this: Re: Stuck on v13 due to older Mac software needs

I thank you in advance for your understanding.

Cheers,

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.