Announcements

********

First Step Guides

********

  1. Are you new to TeamViewer and Home Office and need some help? Check out our FAQ here.
  2. New to the Remote Access Plan? Find our first steps FAQ here.
  3. Are you new to blizz and online meetings or classes and need some help? Check out our FAQ here.

********

Highlighted
Posted by
Digon

V13 Can't see Alias in Partner list

I have just upgraded to V13.1.3629 and when I access my list of partner computers the alias is not displayed just the partner ID.

Any ideas how to display the partner ID and/or Partner Alias in the dropdown list?

3 Replies
Highlighted
Posted by Community Manager
Community Manager

Re: V13 Can't see Alias in Partner list

Hi @SimonG

When saving the TeamViewer ID to your Computers & contacs list, you can define an Alias in the properties for the device. 

2018-05-24 14_04_00-Properties.png

You can always change the alias later via the properties or by pressing the F2-Button when highlighting the device in your Computers & contacts list.

I hope that helps.

Best, Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started

Posted by
Digon

Re: V13 Can't see Alias in Partner list

Hi Ester,
To be specific this was an upgrade from V12 to V13 and I already had a lot of Alias' and ID's but after updating to V13 they are gone and only the ID is visable in the drop down. I can still see them if I log onto my account but this doesn't help much..
1 Reply
Highlighted
Posted by
Henagon

Re: V13 Can't see Alias in Partner list

I had the same issue going from v11 to v13.  I had to add the alias to the parameters.

msiexec /i installer.msi /qn CUSTOMCONFIGID=aaaaaa APITOKEN=aaaaaaa-aaaaaaaaaaaaaaaaaaaaaaa ASSIGNMENT="-GROUP 'GroupNameHere'" ASSIGNMENTOPTIONS="--alias %COMPUTERNAME%"