I have a "locked" Ubuntu 16.04 machine with regards to enabled repos and come from a CentOS-world so not very fluent in which repos need to be enabled in order to get dependencies. I tried to install a later (v15) version of teamviewer but the installation fails due to failed dependencies:
Reading package lists... Done Building dependency tree Reading state information... Done teamviewer is already the newest version (15.3.2682). You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies. teamviewer : Depends: libqt5x11extras5 (>= 5.5) but it is not installable or qt56-teamviewer but it is not installable Depends: qml-module-qtquick-controls (>= 5.5) but it is not installable or qt56-teamviewer but it is not installable Depends: qml-module-qtquick-dialogs (>= 5.5) but it is not installable or qt56-teamviewer but it is not installable E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
Any clues as how to solve this are very much appreciated. If this is not possible, how do I go back to v12 which was the previous version?
Many thanks in advance
Thanks for your reply! The units running TV v12 are "locked down" with regards to enabled repos. We're able to allow specific repos for a limited amount of time but in that case we need to have a firm understanding of which repos to enable in order to enable installation of the latest TV version and dependencies. Also, before carrying out an upgrade, we need to know if the need for having a display connected to the vga adapter in order to have TV work performance wise, has been solved for Ubunto 16.04 LTS? We experience this exact behavior right now on all our units having v12 of TV installed.
Looking forward to your reply!