Highlighted
Posted by nixnax
Digon

Can no longer remotely connect to RHEL/CentOS 6 server running v12 and v14 won't install?

I have Teamviewer v12 installed on a personal CentOS 6.10 server, remotely connecting to it to control the desktop worked fine before. However I just tried to connect and got the message: "The remote TeamViewer is running an old version which is out of date. Therefore you cannot connect to this Version anymore."

I tried to update to v14 but yum won't install the package as I get an error (Error: Package: teamviewer-14.3.4730-0.i686 (/teamviewer_14.3.4730.i686)
Requires: libc.so.6(GLIBC_2.17)), I looked up the requirements of v14 and it says RHEL/CentOS 7. I can't update this CentOS 6 server to 7 for legacy software reasons. Does anyone know how I can use TeamViewer with it now? Thanks.

 

1 Reply
1 Accepted Solution

Accepted Solutions
Posted by StephenD1
Digon
Solution

Re: Can no longer remotely connect to RHEL/CentOS 6 server running v12 and v14 won't install?

Solved. See my post here: How-to-install-TeamViewer-14-on-CentOS-6-5

1 Reply
Posted by StephenD1
Digon
Solution

Re: Can no longer remotely connect to RHEL/CentOS 6 server running v12 and v14 won't install?

Solved. See my post here: How-to-install-TeamViewer-14-on-CentOS-6-5