Posted by Eric_Carvalho
Henagon

ERRO UPDATE UBUTU 18, teamviewer 8

after updating from ubuntu 16lts to version 18lts my team viewer is not
working anymore, i use version 8.
Please someone has been thorugh something similar, and can help me.

2 Accepted Solutions

Accepted Solutions
Posted by beast-usa
Tetragon
Solution

Re: ERRO UPDATE UBUTU 18, teamviewer 8

12 & 13 work fine in 18.0.4 LTS.
DO NOT USE 14 it doesn't work the random crashes will drive you crazy!

If you want to use 8 you will probably need to go back to 16.0.4. If you made a back-up before upgrading?

18 disables a ton of things :( some things can be forced to run in 18. But most things 18.0.4 disables will run buggy when forced to run.
 

Highlighted
Posted by Eric_Carvalho
Henagon
Solution

Re: ERRO UPDATE UBUTU 18, teamviewer 8

Thanks Guys, but unfortunately I will be back to windows, because I have the paid version of tw8.
2 Replies
5 Replies
Posted by mwildam
Trigon

Re: ERRO UPDATE UBUTU 18, teamviewer 8

8 is really old. Try it with the tar.gz variant (without installation). Does it work there?
Posted by beast-usa
Tetragon
Solution

Re: ERRO UPDATE UBUTU 18, teamviewer 8

12 & 13 work fine in 18.0.4 LTS.
DO NOT USE 14 it doesn't work the random crashes will drive you crazy!

If you want to use 8 you will probably need to go back to 16.0.4. If you made a back-up before upgrading?

18 disables a ton of things :( some things can be forced to run in 18. But most things 18.0.4 disables will run buggy when forced to run.
 

Highlighted
Posted by Eric_Carvalho
Henagon
Solution

Re: ERRO UPDATE UBUTU 18, teamviewer 8

Thanks Guys, but unfortunately I will be back to windows, because I have the paid version of tw8.
2 Replies
Posted by mwildam
Trigon

Re: ERRO UPDATE UBUTU 18, teamviewer 8

Your paid Windows is probably also too new for teamviewer 8 ;-)

Posted by beast-usa
Tetragon

Re: ERRO UPDATE UBUTU 18, teamviewer 8

@Eric_Carvalho

You can do what I have been forced into to doing after 20 or so crashes I go NUTS! 14 is JUNK!
I use Winblows in VM :( You could just install XP in Virtual Box then run version 8 in there.