Posted by berndhiller
Henagon

TeamViewer Host Raspberry Pi 3 does not start

I have installed teamviewer host on a clean rasbian. If I go to teamviewer on the desktop it shows me a 10 digit ID. If I try to connect to this ID it says temviewer is not running on the remote. If I check with teamviewer info in a console it gives me a complete different ID. If I try to connect to this ID it hangs on connecting but never connects. I am even not able to connect the raspberry to my account. It still hangs after entering the email and password without adding the raspberry to my account.

1 Reply
1 Accepted Solution

Accepted Solutions
Posted by berndhiller
Henagon
Solution

Re: TeamViewer Host Raspberry Pi 3 does not start

Finally I solved the problem. Normally I connect via xrdp Remotedesktop. I tried as well to connect via **Third Party Product**. It appered that I was seeing a complete different screen. So I did the installation over the packetinstaller. The installation was hanging on waiting for authentication and the window to enter the password popped up on the xrdp screen. After entering the password the installation on the **Third Party Product** screen finished. But the installation was only visible on the xrdp screen. On the **Third Party Product** screen I used a console to setup teamviewer to my account and in was connecting. Now I am able to connect via teamviewer but I am not sure if this screen is again another one. As the conclusion there have been 2 different desktop on the fresh raspian stretch installation.

1 Reply
Posted by berndhiller
Henagon
Solution

Re: TeamViewer Host Raspberry Pi 3 does not start

Finally I solved the problem. Normally I connect via xrdp Remotedesktop. I tried as well to connect via **Third Party Product**. It appered that I was seeing a complete different screen. So I did the installation over the packetinstaller. The installation was hanging on waiting for authentication and the window to enter the password popped up on the xrdp screen. After entering the password the installation on the **Third Party Product** screen finished. But the installation was only visible on the xrdp screen. On the **Third Party Product** screen I used a console to setup teamviewer to my account and in was connecting. Now I am able to connect via teamviewer but I am not sure if this screen is again another one. As the conclusion there have been 2 different desktop on the fresh raspian stretch installation.